1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Meine Plugins funktionieren nicht!

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von sunshine78, 24. August 2009.

  1. sunshine78

    sunshine78 Well-Known Member

    Registriert seit:
    5. Mai 2008
    Beiträge:
    77
    Zustimmungen:
    0
    Wer kann mir helfen? Sobald ich Plugins installiert habe und aktiviert habe, kann ich sie jedoch nicht aufrufen und damit arbeiten. Sie sind zwar unter Plugins sichtbar, aber unter Einstellungen nicht. Unter Dashboard steht immer Plugins werden geladen, aber sie werden nicht geladen. Woran kan das liegen? Muss ich wordpress neu installieren oder ist das ein Browser-Problem?
     
  2. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Welches Plugin meinste, ein Beispiel wäre hilfreich. Einstellungen oder Optionen kannst Du häufig unter eigenen Menüpunkten im Dashboard, oder unter Einstellungen, oder unter Werkzeugen, vornehmen. Wenn das Plugin in der Liste der aktivierten auftaucht, dann ist es auch aktiv. Ich gebe Dir allerdings recht, es gibt da keine festen Regeln, und so muss man manchmal suchen, bis man herausfindet, wo die Einstellungen vorzunehmen sind. (Wenn zum Plugin eine Readme gibt, dort steht sowas meist drin.)

    LG Domi
     
  3. sunshine78

    sunshine78 Well-Known Member

    Registriert seit:
    5. Mai 2008
    Beiträge:
    77
    Zustimmungen:
    0
    Ich habe das fl-Karussel installiert. Aber ich finde es nicht weder bei Einstellungen noch Werkzeuge noch sonst wo. Es ist aber aktiviert. Ein paar Wochen zuvor habe ich die nextgen Gallery versucht zu installieren, funktioniert auch nicht. Ich habe gedacht, dass es an meiner Wordpress Installation liegt, habe sie akutualisiert und neu hochgeladen. Die Version funktioniert, die Plugins aber nicht. Dann habe ich den neuen Internet Explorer installiert, der geht aber auch nicht. Dachte es liegt ein Browserproblem vor, aber offenbar auch nicht. Kann es vielleicht an Firerwall und Co liegen?
     
  4. sunshine78

    sunshine78 Well-Known Member

    Registriert seit:
    5. Mai 2008
    Beiträge:
    77
    Zustimmungen:
    0
    Plugin: fl-show manager. Also ich habe überall gesucht, es ist nirgendswo auffindbar weder im Dashboard, noch unter Werkzeuge oder Einstellungen. Unter Plugins ist es aktiviert. Warum sehe ich es nirgendswo? Kann mir keiner helfen?
     
  5. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Das Plugin ist ja auch nur bis Version 2.7 getestet, und dazu gab es garantiert eine Warnung bei der Installation des Plugins. Warum wohl?

    LG Domi
     
  6. Domino5702

    Domino5702 Well-Known Member

    Registriert seit:
    30. April 2009
    Beiträge:
    2.634
    Zustimmungen:
    0
    Oder meinst Du das da? Da habe ich nirgends gelesen, dass es in WP läuft, allerdings steht da, dass es über xml zu konfigurieren sei.

    LG Domi
     
  7. sunshine78

    sunshine78 Well-Known Member

    Registriert seit:
    5. Mai 2008
    Beiträge:
    77
    Zustimmungen:
    0
    Hi, ja genau, das meine ich, dazu gab es von Wordpress ein Plugin mit dem man es ganz einfach bei sich installieren kann und eine Karussel-Slideshow erstellen und einbauen kann. Ich bin noch nicht so fit, dass ich es selbst in Codes wohl programmieren kann. Hab sowas noch nie gemacht. Wäre es dann nicht einfacher die Wordpress Version 2.7 zu installieren. Darunter läuft das Plugin?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden