1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Mobile Ansicht lässt sich nach links wischen

Dieses Thema im Forum "Design" wurde erstellt von dennis333, 21. Februar 2021 um 20:18 Uhr.

  1. dennis333

    dennis333 New Member

    Registriert seit:
    Sonntag
    Beiträge:
    2
    Zustimmungen:
    0
    Hey zusammen,

    Ich habe folgendes Problem... Nach dem erstellen der Website mit dem ,,Astra Theme´´ habe ich auch die responsive ansicht via Elementor zur Mobilen version bearbeitet.
    Denn mein Problem ist es , dass sich die mobile ansicht der website über jeden Browser auf dem Smartphone nach links wischen lässt.
    D.h. ich habe erst die richtig dargestellte website und dann eine weiße seite beim nach links wischen als würde das layout doppelt angezeigt werden nur ohne inhalt.
    Die höhe und tiefe passen nur der container nach rechts ist zu groß.
    Habe die Seite (www.Mutterherzshop.de) auch schon durch den HTML Validator laufen lassen aber konnte keinen fehler in den breakoints etc erkennen.

    Hoffe jemand kann mir weiter helfen, da ich den fehler einfach nicht entdecken kann.
    P.S. bin in CSS nicht ganz so versiert


    MFG Dennis
     
  2. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.546
    Zustimmungen:
    403
    Du hast 2 Elementor-Elemente im responsiven Design noch NICHT richtig eingestellt!

    Im Header das Elementor-Element mit dem Titel "Mutterherz" hat 1000px Breite und ein left:-xxx eingestellt.

    upload_2021-2-22_7-55-42.png

    Im Footer ist das Element "Powerde by..." mit der o.g. Breite und einem left eingestellt.

    Das ist neu zu betrachten ;)

    upload_2021-2-22_8-10-59.png
     
    r23 und dennis333 gefällt das.
  3. dennis333

    dennis333 New Member

    Registriert seit:
    Sonntag
    Beiträge:
    2
    Zustimmungen:
    0
    Vielen Lieben Dank für den hilfreichen Tipp.
    Habe die Container der Elemente angepasst und nun ist alles so wie es sein soll.
    Manchmal sieht man den Wald vor lauter Bäumen nicht :)

    LG Dennis
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden