1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Mobiles Menü klappt nach 1 Sekunde wieder ein

Dieses Thema im Forum "Konfiguration" wurde erstellt von navostat, 6. August 2019.

Schlagworte:
  1. navostat

    navostat New Member

    Registriert seit:
    6. August 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe mit dem Theme Anahata von Mikado eine Website erstellt, die allerdings noch nicht online ist. Am Desktop funktioniert alles so wie es soll, aber in der mobilen Variante wird das Menü jeweils immer nur ca. 1 Sekunde lang ausgeklappt und flippt sofort wieder hoch, nur in 2 von 10 Fällen bleibt das Menü ausgeklappt. An die Unterseiten komme ich gar nicht. Hat vielleicht jemand einen Tipp für mich, woran das liegen könnte? Theme & Plugins sind auf dem neuesten Stand. Ich habe leider noch nicht so viel Erfahrung mit WP. Vielleicht ist es auch nur ein blöder Anfängerfehler. Bin auf jeden Fall für alle Tipps dankbar!!
     
  2. danielgoehr

    danielgoehr Well-Known Member

    Registriert seit:
    13. Juli 2016
    Beiträge:
    2.365
    Zustimmungen:
    42
    In der Demo funktioniert es (zumindest bei mir) korrekt.

    Ohne Link zu deiner Seite, wird es vermutlich schwierig (bis unmöglich) dir zu helfen.

    Ansonsten ist das genannte Theme aber auch ein Premium Theme, das heißt, du hast Support vom Verkäufer inklusive. Auch der wird allerdings vermutlich einen Link zu deiner Seite brauchen...
     
  3. navostat

    navostat New Member

    Registriert seit:
    6. August 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Danke schon mal für Deine Antwort. Die Website war schon online, der Kunde wollte sie aber schnell wieder offline haben, aufgrund des nicht funktionierenden Menüs. Ich muss mal klären, ob ich sie für Testzwecke wieder online stellen darf. Der Support ist schon abgelaufen. Werde ihn aber, wenn ich gar keine Lösung finde, auf jeden Fall verlängern.
     
  4. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.636
    Zustimmungen:
    300
    Deaktiviere mal alle Plugins, vor allem solche sogenannten "Optimierungs"-Plugins. Ich tippe auf eine inkompatiblität.
     
  5. navostat

    navostat New Member

    Registriert seit:
    6. August 2019
    Beiträge:
    3
    Zustimmungen:
    0
    Danke, danke, danke!!! Das war's!! Ich bin hier bald wahnsinnig geworden, weil ich den Fehler nicht gefunden habe! Du hast mich gerettet!:)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden