1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade mysql 5.5 auf 5.7 bei managed wp?

Dieses Thema im Forum "Installation" wurde erstellt von CyrusNRW, 8. Juli 2020.

Schlagworte:
  1. CyrusNRW

    CyrusNRW New Member

    Registriert seit:
    8. Juli 2020
    Beiträge:
    2
    Zustimmungen:
    0
    Moin zusammen!

    Ich bin was das Thema WP angeht eigentlich ein noob, habe trotz allem eine Seite bei 1&1 mit nem managed WP-Paket.
    Habe nun öfter gelesen das man die DB auch immer aktualisieren soll.
    Habe hier auch einen Beitrag mit demselben Thema gefunden, dort scheint allerdings der Vertrag nicht managed zu sein.
    Aktuell steht bei mir in der config bei Ionos:

    "Ab 25.02.2019 ist die aktuelle Version 5.7 von MySQL verfügbar. Hier erfahren Sie, wie Sie Ihre bestehende MySQL 5.5 Datenbank auf die neue Version 5.7 umziehen können.

    Diese Vorgehensweise steht aktuell nicht bei Managed WordPress- oder SafeMode WordPress-Installationen zur Verfügung."

    Also immer mal wieder schauen oder kann ich das ggf. über Umwege updaten?
    Es stellt doch eine Sicherheitslücke dar oder nicht?

    viele Grüße

    Andreas
     
  2. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.517
    Zustimmungen:
    105
    Nein.

    Da musst du 1&1 fragen.
     
  3. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.918
    Zustimmungen:
    115
    In der liesmich Datei wird mindestens MySQL 5.6 empfohlen.

    MySQL 5.5 ist doch arg alt.

    Am 9. Dezember 2019 wurde MySQL 8.0.19 veröffentlicht
    https://github.com/mysql/mysql-server/releases/tag/mysql-8.0.19

    und du wurstelst mit MySQL 5.5 rum?

    Bei einer Managed Software erwarte ich, dass der Support dies für mich auf einfache Rückfrage eben macht. Also einfach mal nachfragen, ob sie dir mysql 5.7 (wow wie fortschrittlich) zur Verfügung stellen können.
     
    CyrusNRW gefällt das.
  4. CyrusNRW

    CyrusNRW New Member

    Registriert seit:
    8. Juli 2020
    Beiträge:
    2
    Zustimmungen:
    0
    Wenn man keinen Plan hat :)
    Ich bin froh das es solche Pakete gibt, nun ist es mal aufgefallen, daher frag ich halt :)

    das werde ich machen, mal sehen was die mir antworten..

    Danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden