1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Nach Wiederherstellung ist die Startseite fehlerhaft

Dieses Thema im Forum "Installation" wurde erstellt von yunbal, 2. Januar 2023.

  1. yunbal

    yunbal New Member

    Registriert seit:
    2. Januar 2023
    Beiträge:
    3
    Zustimmungen:
    0
    Hey
    ich bin gerade sehr am verzweifeln, weil ich bis jetzt immer noch keine Lösung gefunden habe.
    Ich habe meine Webseite von ZapHosting (Plesk) auf den Hoster IONOS + andere Domain übertragen. Augenscheinlich hat alles super geklappt, allerdings wird die Startseite nicht mehr angezeigt :/

    Bin über jede Hilfe sehr dankbar.

    So sollte es aussehen: www.fahrschule-in-berlin.de


    https://fahrschuleprofil-m80irljt43.live-website.com/
    Nur, wenn man den entsprechenden Seitenverzeichnis dahinter schreibt, kommt man auf die richtige Seite.
    https://fahrschuleprofil-m80irljt43.live-website.com/startseite
    upload_2023-1-2_0-42-46.png
     
    #1 yunbal, 2. Januar 2023
    Zuletzt bearbeitet: 2. Januar 2023
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    10.538
    Zustimmungen:
    1.487
    1. Deaktiviere Cache-Plugins
    2. Klicke 1x Einstellungen > Permalinks > keine Änderung > Speichern Button unten
    3. Leere Browser Cache
     
  3. yunbal

    yunbal New Member

    Registriert seit:
    2. Januar 2023
    Beiträge:
    3
    Zustimmungen:
    0
    Leider ohne Erfolg :(
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    10.538
    Zustimmungen:
    1.487
    Ohne das Cache-Plugin mit den veralteten Inhalten scheint es jetzt zumindest von hier aus gut zu funktionieren.
     
  5. yunbal

    yunbal New Member

    Registriert seit:
    2. Januar 2023
    Beiträge:
    3
    Zustimmungen:
    0
    Mittlerweile funktionierts, durch einen auf Fiverr. Lag wohl an der wp-config & htaccess Datei.
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    10.538
    Zustimmungen:
    1.487
    Dieser Punkt hat/hätte die .htaccess Datei neu erzeugt.

    Jetzt solltest Du Dich noch um das lokale Hosten der aktuell extern eingebundenen Google Webfonts kümmern, und das Google Tag Manager Tracking entfernen bzw. erst nach Zustimmung der Besucher zulassen.

    Und einige Grafiklinks zeigen offenbar noch auf die Entwicklungsdomain, das sollte der Fiverr noch zuende umstellen.
     
    #6 b3317133, 3. Januar 2023
    Zuletzt bearbeitet: 3. Januar 2023
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden