1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.0 OSM Plugin

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von fmt@kurpfalz, 13. Oktober 2018.

  1. fmt@kurpfalz

    fmt@kurpfalz Well-Known Member

    Registriert seit:
    12. Juni 2015
    Beiträge:
    68
    Zustimmungen:
    0
    Hallo,
    ich benutze das OSM Plugin.
    Nun habe ich das Problem, dass die Karte nicht angezeigt wird.
    Hier die Seite:
    http://www.fmt-kurpfalz.de/test/

    Was habe ich falsch gemacht?
    Hier der Test aus dem Plug-In:
    [osm_map_v3 map_center="49.3357,8.6768" zoom="16" width="100%" height="450" control="fullscreen,scaleline,mouseposition"]

    Gibt es ein anderes Plug-in mit dem ich Karten anzeigen lassen kann.

    Gruß
    Ansgar
     
  2. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.164
    Zustimmungen:
    30
    Hi,

    Habe gerade mal deinen Shortcode in meiner Sandbox und dem OSM Plugin ausprobiert.
    Funktioniert einwandfrei.

    Eventuell haut ein Plugin dazwischen?
    Du setzt ja scheinbar ein Cache Plugin ein (Auoptimize) und meist werden Änderungen nicht immer direkt dann komplett angezeigt.
    Es könnte aber auch sein, dass das Captcha Plugin irgendwas blockt.
    Müsstest du also mal versuchen, alle Plugins außer das OSM zu deaktivieren und dann schauen ob das Problem noch auftritt.
    Dann ein Plugin nach dem anderen wieder aktivieren und testen ob und wann das Problem wieder auftaucht.
    Eventuell auch mal ein Standardtheme versuchen. Manche Themefunktionen können durchaus stören.

    Ach ja. Das Headerbild wird noch über http aufgerufen. Sollte aber über https aufgerufen werden, sonst meckert der Browser das Zertifikat an, wegen Mixed Content.
    Und es wird auch ein Problem mit der Google Maps API angezeigt. Gut möglich das da noch ein Plugin das die Google Maps nutzt ein Update bekommen muss.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden