1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.1 Overlay-Menü zeigt blanke Seite beim Anklicken

Dieses Thema im Forum "Design" wurde erstellt von cannondale63, 9. März 2019.

Schlagworte:
  1. cannondale63

    cannondale63 Well-Known Member

    Registriert seit:
    17. März 2010
    Beiträge:
    173
    Zustimmungen:
    0
    Hallo in die Runde

    Auf meinem Blog www.velofahrer.ch läuft das Theme "Zeitreise" von elmastudio.de. Leider kommt nur eine weisse Seite mit angedeuteten Bildern/Icons, wenn ich rechts oben auf das Overlay-Menü klicke. Das ist unter Mac wie Windows so. Ich vermute, es hat etwas mit dem eingesetzten Child-Theme zu tun (bin aber nicht sicher), denn wenn ich ohne Child arbeite, geht es.

    Ich habe schon beim Support von Elmastudio nachgefragt, aber noch keine taugliche Antwort erhalten.

    Weiss jemand Rat?

    Danke für eure Hilfe

    Dominik
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    7.924
    Zustimmungen:
    252
    Weisse Schrift auf weissem Hintergrund ist suboptimal ;) Da das Parent CSS anscheinend geladen wird, dürfte es sich um eine Einstellung im Theme handeln.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden