1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Parse Error in option.php Zeile 255

Dieses Thema im Forum "Installation" wurde erstellt von heike, 3. August 2012.

  1. heike

    heike Member

    Registriert seit:
    27. Juli 2007
    Beiträge:
    21
    Zustimmungen:
    0
    Hallo zusammen,

    bin dabei eine Seite mit Wordpress 3.4.1 und einem gekauften Theme von YooTheme inkl. WidgetKit (www.yootheme.com) zu erstellen. Als ich die Seite das letzte Mal bearbeitet habe, war noch alles in Ordnung. Heute rufe ich die Seite auf und es wird mir ein Parse Error Fehler gemeldet.

    Die Seite liegt bei 1&1 und der Server ist auf der PHP-Version 5 eingestellt. Die Fehlermeldung lautet:
    Parse error: syntax error, unexpected T_VARIABLE in /homepages/36/d273841917/htdocs/nulleuro/wp-includes/option.php on line 225

    Der Code von Option.php:
    PHP:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Ich habe schon Plugins deaktiviert und auch das Theme und Wordpress nochmal neu installiert. Hat alles nichts geholfen und jetzt weiß ich nicht mehr weiter ... Hat jemand noch eine Idee, was ich machen kann, bzw. wie der Fehler zu beheben ist??

    LG
    Heike
     
  2. heike

    heike Member

    Registriert seit:
    27. Juli 2007
    Beiträge:
    21
    Zustimmungen:
    0
    Keiner hier, der eine Idee hat?? :neutral: *verzweifeltbin*
     
  3. Josch75

    Josch75 New Member

    Registriert seit:
    6. August 2012
    Beiträge:
    4
    Zustimmungen:
    0
  4. Putzlowitsch

    Putzlowitsch Well-Known Member

    Registriert seit:
    21. Oktober 2006
    Beiträge:
    5.822
    Zustimmungen:
    0
  5. Josch75

    Josch75 New Member

    Registriert seit:
    6. August 2012
    Beiträge:
    4
    Zustimmungen:
    0

    Danke, erstmal für die Antwort. Nach reichlicher Suche und div. Nachvorschungen hab ich das auch gesehen.
    Bei der Seite war noch eine 4.9 Version drauf. Nun habe ich das bei 1und1 umgestellt auf die "aktuelle PHP - Version". Nun geht es.

    Dennoch Dankeschön für die schnelle Antwort.
     
  6. heike

    heike Member

    Registriert seit:
    27. Juli 2007
    Beiträge:
    21
    Zustimmungen:
    0
    Umgestellt habe ich schon lange. Die Datei "info.php" liefert mir die PHP-Version 5.2.17. Eine höhere PHP-Version lässt sich nicht einstellen. Eine andere Wordpress-Seite, die ebenfalls auf einem 1und1-Server liegt, macht diese Probleme nicht. Kann es sein, dass das Problem noch woanders liegen kann?
     
  7. heike

    heike Member

    Registriert seit:
    27. Juli 2007
    Beiträge:
    21
    Zustimmungen:
    0
    Hmmm ... sieht wohl so aus, als müsste ich die Seite vom Server nehmen und WP ganz neu aufsetzen .... :(
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden