1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Passwort – neues Konto

Dieses Thema im Forum "WooCommerce" wurde erstellt von Guevara73, 13. Juni 2021.

  1. Guevara73

    Guevara73 Well-Known Member

    Registriert seit:
    21. Januar 2015
    Beiträge:
    89
    Zustimmungen:
    0
    Hallo,

    weiß jemand, wo man den Passwort-Text „Ganz schwach – Bitte geben Sie ein stärkeres Passwort ein.“ ändern kann?
    Weil bei mir kommt immer vor dem Wort „Passwort“ noch ein zusätzliches „Ihr“.
    Ich habe auch schon bei den Einstellungen von Deutsch(Sie) auf Deutsch umgestellt, aber hilft auch nichts.

    Thx

    Sg
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.550
    Zustimmungen:
    266
    sprache kannst du zb.
    loco translate anpassen und ändern
     
  3. Guevara73

    Guevara73 Well-Known Member

    Registriert seit:
    21. Januar 2015
    Beiträge:
    89
    Zustimmungen:
    0
    Im Loco Translate ist in keinem einzigen Plugin oder WP diese Textphrase zu finden.
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.550
    Zustimmungen:
    266
    schon mal in der übersetzung von woocommerce geschaut?
     
  5. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.728
    Zustimmungen:
    451
    Das stimmt so NICHT!

    upload_2021-6-14_13-23-16.png
     
  6. Guevara73

    Guevara73 Well-Known Member

    Registriert seit:
    21. Januar 2015
    Beiträge:
    89
    Zustimmungen:
    0
    Hinter dem "Schwach" kommt noch ein weiterer Text, nämlich das hier "Bitte geben Sie ein stärkeres Passwort ein." Und diese Textphrase gibt es nirgends zu ändern/übersetzen.

    Wenn ich dieses Plugin "WC Password Strength Settings" installiere, dann kommt die Textphrase sogar 2xMal.
     
  7. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.728
    Zustimmungen:
    451
    Dann kommt das ggf. aus einem Plugin, oder, oder, das ist nicht aus WordPress!
    ..... und das ist auch kein Ratespiel, zumindest für mich nicht!

    Bei Wordpress sieht das so aus -
    upload_2021-6-14_16-43-32.png

    Ggf. alle Plugins deaktivieren und der Reihe nach eines nach dem anderen wieder aktivieren, bis das wieder auftritt ... Dazwischen Cache löschen nicht vergessen ;)
     
  8. Guevara73

    Guevara73 Well-Known Member

    Registriert seit:
    21. Januar 2015
    Beiträge:
    89
    Zustimmungen:
    0
    Habe jetzt alle Plugins deaktiviert, außer Woocommerce. Und es kommt immer noch. Also muss es am Woocommerce liegen, aber hier existiert diese Textphrase im Loco nicht.
     
  9. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.813
    Zustimmungen:
    423
    Die Phrase steht in der Datei woocommerce-de_DE_formal.po
     
    SEpp55 gefällt das.
  10. Guevara73

    Guevara73 Well-Known Member

    Registriert seit:
    21. Januar 2015
    Beiträge:
    89
    Zustimmungen:
    0
    Super, Danke dir.:)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden