1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Passwort vergessen - anfodern klappt nicht

Dieses Thema im Forum "Konfiguration" wurde erstellt von trace, 24. Januar 2012.

  1. trace

    trace Active Member

    Registriert seit:
    20. Oktober 2010
    Beiträge:
    31
    Zustimmungen:
    0
    Hi Leute,

    ein Kunde von mir hat sein Passwort vergessen.
    Er hat den Blog selbst - ziemlich fette Seite mit vielen registrierten und aktiven usern - installiert und konfiguriert.

    Ich kann ihm das Passwort nicht per Datenbank zurücksetzen, da dies ja jetzt mit phpass gespeichert wird.

    Das Problem: ich vermute es liegt am Loginformular:
    Es gibt weder Warnungen über falschen user/pass aus, noch kann man sich das passwort neu zusenden lassen - können schon, es kommt aber nichts an! hab schon ein 2-wochen-altes backup eingespielt - keine chance!

    Zig weitere Blogs laufen am Server einwandfrei!

    ich hoffe ihr könnt mir schnell helfen!

    Danke,
    Patrick

    PS: Lösung von hier klappt nicht: http://forum.wpde.org/allgemeines/71690-wordpress-backend-gesperrt-passwort-vergessen-funktion-funktioniert-nicht.html
     
    #1 trace, 24. Januar 2012
    Zuletzt bearbeitet: 24. Januar 2012
  2. JanItor

    JanItor Member

    Registriert seit:
    25. Januar 2012
    Beiträge:
    8
    Zustimmungen:
    0
  3. trace

    trace Active Member

    Registriert seit:
    20. Oktober 2010
    Beiträge:
    31
    Zustimmungen:
    0
    Hi,
    jo danke - das hatte ich ja schon probiert - klappt aber nicht...

    außerdem ist das ja dann anders als die anderen Passwörter $... etc...

    jedenfalls konnte man sich da trotzdem nicht anmelden.. ich vermute mittlerweile, dass es ein anderes problem ist - irgendwas mit verbuggten login-plugins...

    Gibt es eine Möglichkeit, solche passwörter zu generieren: $P$B ... ?
     
    #3 trace, 25. Januar 2012
    Zuletzt bearbeitet: 25. Januar 2012
  4. trace

    trace Active Member

    Registriert seit:
    20. Oktober 2010
    Beiträge:
    31
    Zustimmungen:
    0
    Gelöst

    So - Problem Gelöst!

    Fehler 1: es gab einen Umzug auf meinen Server und es war nur eine Weiterleitung auf die Wordpress installation seitens des Kunden angelegt, und die Domain wurde in Wordpress nicht geändert.
    --> Cookie wurde nicht ausgestellt.

    Fehler 2: es handelte sich um die installation 2.5.1 - nicht 3.3.1 wie angenommen - viele Fehler, und ein Bug in der wp-login.php
    deshalb konnte dann zwar das passwort angefordert werden, der KEY war aber Invalid um es zu ändern

    Lösung: es war zuletzt möglich, sich wieder zu registrieren, dem neu registrierten User wurden über die Datenbank Admin-Credentials zugewiesen - login hat geklappt!

    LG Patrick
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden