1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Php

Dieses Thema im Forum "Konfiguration" wurde erstellt von Henners, 12. Februar 2016.

Schlagworte:
  1. Henners

    Henners Well-Known Member

    Registriert seit:
    5. Oktober 2013
    Beiträge:
    49
    Zustimmungen:
    0
    Welche PHP Versionen ab 5.5 unterstützt WP ab Version 4.4.x? Mein Provider sperrt 5.4 kostenpflichtig!
     
  2. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.995
    Zustimmungen:
    127
    gut, dass dein Provider PHP 5.4 sperrt.

    Wirf doch einfach mal einen Blick in die readme datei

    Recommendations>
    -PHP version 5.6 or higher.
    - MySQLversion 5.6 or higher.

    du solltest per se deine WordPress Version nicht auf so veralteter PHP Versionen betreiben wollen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden