1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Plötzlich Spam-Links innerhalb des Source-Codes!

Dieses Thema im Forum "Allgemeines" wurde erstellt von Levare Patria, 4. Oktober 2006.

  1. Levare Patria

    Levare Patria Well-Known Member

    Registriert seit:
    30. Mai 2005
    Beiträge:
    103
    Zustimmungen:
    0
    Moin.

    Da kann man schon auf die Palme gehen: Meine Seite läuft momentan gar nicht mehr, da Spam-Links inmitten der Source-Codes verschiedener Dateien zu finden sind!!! Beispielsweise in der wp-dp.php oder wp-settings.php. Und zwar immer dort, wo bereits Links eingetragen sind (Zeile 47 in der wp-dp war es glaub ich).

    Wie kann sowas passieren? Und wie kann ich den Störenfrieden so richtig in den Arsch treten?

    Und überhaupt: Was kann ich jetzt tun? Bleibt nur die manuelle Behebung?

    EDIT: Tja, es fehlen auch ganze Codeteile, etc... oh mann. Was ist da passiert?!

    Gruß,
    Levare
     
    #1 Levare Patria, 4. Oktober 2006
    Zuletzt bearbeitet: 4. Oktober 2006
  2. MaD

    MaD Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Januar 2006
    Beiträge:
    3.097
    Zustimmungen:
    0
    welche Version von WP nutzt du?

    und hast du einen Link zu deinem Blog (auch wenn er nicht gehen mag zur Zeit)
     
  3. Levare Patria

    Levare Patria Well-Known Member

    Registriert seit:
    30. Mai 2005
    Beiträge:
    103
    Zustimmungen:
    0
    www.qwertzwerk.de - jetzt, wo ich die Fehlermeldungen der einzelnen Lines manuell korrigiert habe, erscheint auf der Seite gar nix mehr.

    Ich hatte Version 2 drauf.
     
  4. jottlieb

    jottlieb Well-Known Member
    Ehrenmitglied

    Registriert seit:
    20. August 2005
    Beiträge:
    17.381
    Zustimmungen:
    0
    Klingt irgendwie seltsam, was du schreibst. Ich kann's auch nicht nachvollziehen.
     
  5. Levare Patria

    Levare Patria Well-Known Member

    Registriert seit:
    30. Mai 2005
    Beiträge:
    103
    Zustimmungen:
    0
    So. Upgrade auf 2.0.4 aufgespielt. Upgrade wollte aber erst nicht starten. Noch immer waren einige Dateien manuell zu editieren, bzw. fehlende Zeilen zu ergänzen. Danach hat's dann wieder geklappt. Momentan sieht's ganz gut aus, obwohl die Sache ganz schön seltsam war und sich hoffentlich nicht wiederholt.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden