1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Plugins Sprachen Misch-masch

Dieses Thema im Forum "Allgemeines" wurde erstellt von venus, 11. Januar 2021.

  1. venus

    venus Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    692
    Zustimmungen:
    2
    Hallo zusammen
    ich habe mehrere WP - Installationen am Laufen, nur mit einer seit heute Morgen ein 'komisches' Problem.

    Bei dieser Installation wollte ich ein Plugin installieren das in einer anderen läuft. Die Bordsprache ist eingestellt auf Deutsch. Doch das Plugin kommt in Englisch trotz deutschen Sprachpaketen. Also Plugin wieder gelöscht und ganz neu installiert über das Dashbord. Gleiches Ergebnis. :(
    Da ich noch die Benutzer-Registrierung anpassen, erweitern muss das passende Plugin über das Dashbord installiert. Wieder kommt alles, trotz deutschen Sprachpaketen in Englisch.

    Was habe ich übersehen, vergessen zu machen? Browser - Cache gelöscht, PC neu gestartet.

    Ich danke für die Hilfe
     
  2. arnego2

    arnego2 Well-Known Member

    Registriert seit:
    10. Januar 2021
    Beiträge:
    87
    Zustimmungen:
    4
    Es gibt äußerst hartnäckige Plugins, schau mal in den Config Dateien des Plugins nach.

    Einziger Sinn der Sprachen ist die über Plugins übersetzt werden ist der Humor IMHO, der Zusatz einer Sprache wird von den Suchmaschinen nicht prämiert eher passiert das Gegenteil.
     
  3. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.323
    Zustimmungen:
    234
    und was soll man da auslessen können?


    das führt auch zu keiner lösung ;)


    sind die PO und MO dateien auch in deutsch verfügbar, besser gesagt sind diese auch im modul ordner hinterlegt?

    Es gibt in
    Wordpress Deutsch-Sie
    und Deutsch-DU

    wenn Deutsch Du eingestellt ist, und die PO und MO sind auf formel hinterlegt klappt auch die übersetzung nicht
     
  4. venus

    venus Well-Known Member

    Registriert seit:
    13. Januar 2007
    Beiträge:
    692
    Zustimmungen:
    2
    Hallo zusammen
    ich bedanke mich für die Hilfe, doch ich denke die Plugins sind bei mir äusserst hartnäckig ... oder ich verstehe irgendetwas nicht.

    Ja, sie heissen: plugon-name-de_DE.mo und .po sind vorhanden und liegen im Verzeichnis des Plugins unter /languages.

    Wo müsste ich von DU auf SIE umstellen? AHHH - DANKE Dir! Das war die Lösung! *mir-an-die-stirn-klatsche* - wp hat bei mir (logisch) -de_CH installiert. Also bei den Plugin von -de_DE nach -de_CH kopieren und alles ist gut.

    Nochmals vielen Dank.
     
    Henk1060 und arnego2 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden