1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem bei Installation

Dieses Thema im Forum "Installation" wurde erstellt von nepf, 27. Dezember 2004.

  1. nepf

    nepf Well-Known Member

    Registriert seit:
    27. Dezember 2004
    Beiträge:
    1.459
    Zustimmungen:
    0
    Hallo - ich bin neu hier.
    Leider habe ich gleich bei der Installation ein problem.
    Bei step 3 bekomme ich diese Fehlermeldung:

    PHP Fatal error: Cannot use object of type stdClass as array in ...wp-admin\upgrade-functions.php on line 705

    wenn ich die einfach ignoriere und die Seite neu lade bekomme ich die Meldung:

    "You appear to already have WordPress installed. If you would like to reinstall please clear your old database files first."

    ... klingt gut, nur leider habe ich dann keinen userNamen und kein passwort um mich als admin einzuloggen.

    Könnt ihr mir helfen?

    Tschüß nepf
     
  2. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.737
    Zustimmungen:
    29
  3. TigerDE2

    TigerDE2 Well-Known Member

    Registriert seit:
    9. September 2004
    Beiträge:
    1.137
    Zustimmungen:
    0
    Ich dachte, das sei in v1.2.2 behoben?!
    Christian
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden