1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem bei Log in: Seite leitet automatisch weiter

Dieses Thema im Forum "Konfiguration" wurde erstellt von David_Stein, 15. Januar 2019.

  1. David_Stein

    David_Stein New Member

    Registriert seit:
    15. Januar 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,

    ich habe ein großes Problem:
    Ich habe über All-inkl eine Domain selbstgehostet und habe etwas mit den Verlinkungen der Startseite herumprobiert.
    Ich habe eine kleine Einstellung geändert (Startseite-Link weicht von URL ab oder so ähnlich), auf einmal ist die gesamte Seite nicht mehr über den Admin-Bereich zu erreichen:

    http://andenabenteuer.com/wp-admin/

    Ich habe also keinen Zugang mehr über Wordpress auf meine Seite und kann dementsprechend auch die Änderung nicht rückgängig machen. Ich werde wie ihr sehen könnt automatisch weitergeleitet und kann mich nicht einloggen...es scheint ein Problem mit der Verlinkung zu sein.
    Auch alle bestehenden Seiten werden nicht bzw. unvollständig geladen, trotz "korrekter" Links, siehe http://andenabenteuer.com/abenteuer-statt-referendariat/

    Fällt euch eine Lösung ein?

    Vielleicht ist es über den Hoster (All-inkl) möglich, die zuletzt gemachte Änderung rückgängig zu machen. Weiß jemand wie das geht? Ich bin für eure Hilfe sehr dankbar!!!
     
  2. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.533
    Zustimmungen:
    402
    Also ich könnte jetzt nicht sagen was unvollständig geladen wird. Ich kenne auch die Seite nicht und wüßte nicht was fehlt.
    Was mir aber aufgefallen ist, dein großes Bild auf der Startseite hat 4608x3456px und 3,65MB das ist eindeutig zu groß, in jeder Hinsicht. Bilder auf die Contetnbreite oder Logo-Breite (1200px - wobei das auch 1885px hat?¿?) verkleinern und komprimieren. Da war die Wartezeit schon gegeben und ich hätte das beinahe als unvollständig eingestuft!

    Ich komme auch mit deinem ersten Link zur Login-Seite.

    Zum Bilder optimieren nehme ich IrfanView.
     
  3. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    417
    Ich sehe auch keinen Fehler. Außerdem komme ich ohne Probleme auf die Login-Seite. Ist der Fehler inzwischen behoben?
     
  4. David_Stein

    David_Stein New Member

    Registriert seit:
    15. Januar 2019
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo,
    der Fehler wurde behoben, vielen Dank!
    Auf dem Server war ein Backup gespeichert, welches mir der Support einspielen konnte!
    Lg David
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.403
    Zustimmungen:
    924
    Für Mitleser, ansonsten wäre das manuelle Anpassen von siteurl bzw. home in der Datenbanktabelle wp_options bzw. über die entspr. Konstanten in der wp-config.php wie hier beschrieben eine Lösung für ein solches Problem gewesen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden