1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem...kann mich nicht mehr Anmelden

Dieses Thema im Forum "Allgemeines" wurde erstellt von Simon22, 13. Dezember 2012.

  1. Simon22

    Simon22 New Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    3
    Zustimmungen:
    0
    [h=1]Hallo, bitte um Hilfe....

    Habe versehentlich unter den Einstellungen meine Adresse von www.edea.at auf www.edea.at/home geändert.

    Wenn ich im Wartungsmodus auf Admin Login gehe kommt folgender Fehler, lösche ich im Browser das "/home" komme ich wenigstens auf die Loginseite, aber dann ist Schluss....

    muss irgendwie das /home da raus kriegen......

    bitte um hilfe....bin kein Profi, also keine auslacher da ich nicht mehr rein komm!!!
    :cry:






    Internal Server Error[/h]The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, admin and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.
    [HR][/HR]Apache Server at www.edea.at Port 80
     
  2. Nilx

    Nilx Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    11
    Zustimmungen:
    0
    Das musst du auch unter PhPmyAdmin ändern, bei Options.Nur in Wordpress geht nicht, dann bekommst du ja die Fehlermeldung.
     
  3. Simon22

    Simon22 New Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    3
    Zustimmungen:
    0
  4. Nilx

    Nilx Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    11
    Zustimmungen:
    0
    Du musst dich in phpmyadmin einloggen, von deinem Webspace-Account aus unter MySQL aus, dann gehst du unter db die Datenbank wo Wordpress ist unter wp options, dort findest du die site url und die home url deines Blogs.
     
  5. Bambaataa

    Bambaataa Well-Known Member
    Ehrenmitglied

    Registriert seit:
    17. Mai 2009
    Beiträge:
    2.480
    Zustimmungen:
    11
  6. Simon22

    Simon22 New Member

    Registriert seit:
    13. Dezember 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Danke leute!!!!perfect....geht alles wieder, Vielen Dank für eure hilfe, man höhrt sich beim nächsten pfusch den i bau.....:razz:
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden