1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem mit Bildergalerie nach Update

Dieses Thema im Forum "Konfiguration" wurde erstellt von selectedjungle, 15. Dezember 2019.

  1. selectedjungle

    selectedjungle New Member

    Registriert seit:
    15. Dezember 2019
    Beiträge:
    4
    Zustimmungen:
    1
    Liebe Community,

    unsere Seite hat sich kürzlich auf 5.3.1. upgedated. Wenn ich in unserem neuesten Beitrag eine Bildergalerie (2 Bilder) einfüge, rückt die ganze Galerie nach rechts, ist quasi rechtsbündig. Ganz gleich, ob ich die Galerie zentriere, auf gesamte Breite oder andere Einstellungen setze, wird mir die Galerie in der Vorschau rechtsbündig angezeigt.

    Kennt jemand das Problem oder hat vielleicht eine Lösung?

    Danke schon mal im Voraus!
    Liebe Grüße
    Helena
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.570
    Zustimmungen:
    272
    gutenberg editor?
    oder wie erstellst du die gallerie ;))
     
  3. selectedjungle

    selectedjungle New Member

    Registriert seit:
    15. Dezember 2019
    Beiträge:
    4
    Zustimmungen:
    1
    Ja, ich erstelle die Galerie über den Standard Gutenberg Editor. Bisher hat das wunderbar geklappt. Bei meinem aktuellen Artikel - der erste nach dem Update - wird die Galerie aus zwei Bildern nicht mehr linksbündig dargestellt. Ganz gleich, welche Darstellung (Ganze Breite, Zentriert o.Ä.) ich auswähle...
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.570
    Zustimmungen:
    272
    link zur seite würde weiterhelfen
     
  5. selectedjungle

    selectedjungle New Member

    Registriert seit:
    15. Dezember 2019
    Beiträge:
    4
    Zustimmungen:
    1
  6. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.570
    Zustimmungen:
    272
    das kommt von deinen theme

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    kannst du über zusätzliche css über den customizer anpassen
    zb, mit
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    dann sollte es wieder passen
     
  7. selectedjungle

    selectedjungle New Member

    Registriert seit:
    15. Dezember 2019
    Beiträge:
    4
    Zustimmungen:
    1
    Hey, danke dir! Hat direkt funktioniert. Super! :)
     
    Henk1060 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden