1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Neuinstallation Problem mit php-Version

Dieses Thema im Forum "Installation" wurde erstellt von Goebi, 17. Juli 2012.

Schlagworte:
  1. Goebi

    Goebi Well-Known Member

    Registriert seit:
    14. Januar 2010
    Beiträge:
    70
    Zustimmungen:
    0
    Hallo,
    bei der Installation bekamich folgende Fehlermeldung:

    "Dein Server läuft mit der PHP-Version 4.4.8, aber WordPress 3.3.2 benötigt mindestens die Version 5.2.4."

    Bevor ich jetzt meinen Hoster anspreche, was eine Lösung in ferner Zukunft verspricht, meine Frage, ob es andere Möglichkeiten gibt, dieses problem zu lösen?

    Vielleicht eine Änderung in der wp-config.php wie bei dem Problem mit memory_limit?

    Vielen Dank !!!
     
  2. infected

    infected Well-Known Member

    Registriert seit:
    9. Juli 2006
    Beiträge:
    9.816
    Zustimmungen:
    1
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden