1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.4 Problem mit Produktvariationen

Dieses Thema im Forum "WooCommerce" wurde erstellt von Raphael, 22. August 2020.

  1. Raphael

    Raphael Well-Known Member

    Registriert seit:
    8. September 2005
    Beiträge:
    838
    Zustimmungen:
    17
    Hi Community,
    ich habe ein sehr seltsames Problem mit Variablen Produkten, sie funktionieren einfach nicht mehr.

    Plötzlich (aber ich weiß nicht genau seit wann) ist das Problem aufgetreten. Im Adminbereich sehe ich bei den Produkten immer die Einstellung "Einfaches Produkt" und wenn ich es auf "Variables Produkt" umstelle und sichere, dann ist es nach dem Sichern wieder ein "Eicnfaches Produkt".

    Ich habe dann alle Plugins deaktiviert (ausser Woo natürlich), die Seiten, die modifizierten Woo-Code enthalten deaktiviert, und auch das Theme auf twentytwenty gesetzt und das Problem tritt immer noch auf.

    Beim Reiter "Staus" habe ich keine roten Meldungen, außer, dass einige Plugins noch nicht mit der aktuellen Version von Woo getestet wurden. Da diese Plugins aber deaktiviert sind, ist es ohnehin egal.

    Bin jetzt ein bisschen ratlos. Hat jemand eine Idee wo der Fehler liegen könnte?

    Danke für Tipps!
    Raphael
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.150
    Zustimmungen:
    219
    mal anderes gefragt.

    hast du updates durchgeführt?
    oder irgendetwas anderes?

    was gibt die Browser Entwicklerkonsole so an fehler aus?
    Debug Modus?
     
  3. Raphael

    Raphael Well-Known Member

    Registriert seit:
    8. September 2005
    Beiträge:
    838
    Zustimmungen:
    17
    Sorry für die späte Antwort. Es war doch ein Plugin. "Hyyan WooCommerce Polylang Integration" wird offensichtlich nicht mehr weiterentwickelt und verursacht dieses Problem. Man kann das Problem umgehen, indem man das Plugin vor dem Sichern der Varianten deaktiviert. Ansonsten funktioniert das Plugin derzeit noch ganz OK, nur Varianten lassen sich nicht sichern. Echte Lösung ist das natürlich keine, aber für den Moment ist es ganz nützlich.

    Vielleicht hilft das ja jemandem, der auch dieses Problem hat. In der Kombination von Woo 4.4.1 und WP 5.5 hat es bei mir jedenfalls funktioniert. Mittelfristig muss man sich sicher eine Alternative überlegen, das Plugin wird nicht mehr gewartet. Die Lösung von Polylang kostet 99Euro pro Jahr, damit ist man dann auf der sicheren Seite.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden