1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem VERMUTLICH mit Datenschutz

Dieses Thema im Forum "Allgemeines" wurde erstellt von Blaubä, 29. August 2016.

  1. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Hallo zusammen,

    vor drei tagen habe ich begonnen mir eine website mit wordpress zu erstellen. Es hat alles wunderbar geklappt, ich habe mir statische seiten angelegt und bei dingen wie impressum direkt in die seiten geschrieben. Später habe ich mit einem plugin kategorien und seiten verlinkt, sodass ich beim erstellen eines beitrags nur den haken für die richtige kategorie setzen musste, dass der beitrag auf der richtigen seite erscheint. heute bekam ich auf de dashboard einen banner, der sinngemäß meinte, es wurden bilder ohne quelle veröffnetlicht. stimmt leider, da ich blöderweise dachte, man darf bilder die für die freie verwendung gekennzeichnet sind (erweiterte bildersuche) einfach so einbauen. ich habe daraufhin alle bilder aus meiner mediathek gelöscht.
    NUN DAS PROBLEM: ich kann seit diesem banner beiträge schreiben, jedoch nicht veröffentlichen. sie erscheinen also einfach nicht auf der website. ich vergleich zu den texten die ich direkt in die seiten gecshrieben habe (z.B. impressum), denn die sind noch alle da.

    Kann es sein, dass ich irgendeine sperre habe, die mir das veröffnetlichen nun verbietet? Für einen Lösungsvorschlag wäre ich sehr dankbar.
    Und entschuldigt die miese rechtschreibung, bin gerade etwas in rage[​IMG]

    MfG
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.297
    Zustimmungen:
    316
    Kannst Du das bitte etwas genauer und in Ruhe erklären?
     
  3. helix

    helix Well-Known Member

    Registriert seit:
    28. Juli 2011
    Beiträge:
    1.808
    Zustimmungen:
    27
    Kann das sein, dass du bei wordpress.com bist?

    … weil … irgendwie … Leute, die ihr WordPress selber auf eigenem Webspace installiert haben, kriegen in so einem Fall im Zweifelsfall gleich ein Abmahnungsschreiben von einem netten Anwalt.

    Langer Rede, kurzer Sinn: wenn dein Blog bei wordpress.com ist, bist du hier im falschen Forum gelandet.

    Gruß
    helix
     
  4. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Ich habe mein wordpress zusammen mit der Domain bei "strato" bestellt (wp starter paket), hilft das weiter wegen .com oder .de ?

    Und zu mensmaximus: entschuldige meine schlechte Ausdrucksweise gestern Abend :), ich versuche es nocheinmal:

    Generell unterscheidet man ja zwischen Seiten und Beiträgen.
    Im Prinzip habe ich das Problem, dass ich Beiträge schreiben kann, diese aber nicht veröffentlicht werden. Im Vergleich zu den Texten die ich direkt in die Seiten geschrieben habe, sind die Beiträge die schon online waren auch nicht mehr auf der Website zu finden.

    Auffällig ist, dass ich kurz bevor dieser Fall eingetreten ist, eine Benachrichtigung über Bilder ohne Quelle (sowohl eines auf der Website, als auch drei die nur in der Mediathek lagen) bekommen habe. Ich habe nun die Vermutung, dass dies zusammenhängt. Als absoluter Anfänger bin ich mir aber natürlich nicht sicher und kann keine Lösung ausmachen.

    Es wäre toll, wenn mir jemand weiterhelfen kann.

    MfG
     
  5. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Deaktiviere doch mal testweise alle Plugins und teste erneut. Auch kannst du mal den Debug Modus aktivieren und die Ausgabe hier posten.
     
  6. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Sorry, aber wie aktiviere ich den Debug Modus?...die Plugins habe ich bis auf zwei bereits gelöscht, ich werde die übrigen mal deaktivieren.
     
  7. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
  8. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Das mit den Plugins bringt leider auch nichts :(
     
  9. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Ich glaube das Auslesen des Debug Modus würde den Fehler finden, mit meinen drei Tagen wordpress Erfahrung bin ich aber trotz Internetanleitung nicht im Stande dieses Ding aufzurufen zu lassen:oops:. Ich verstehe nicht einmal wie man zu wp-config.php kommt, denn dazu braucht man irgendein cPanel usw. Zusätzlich sind 90% der Anleitungen auf Englisch!
     
  10. SuMu

    SuMu Well-Known Member

    Registriert seit:
    5. Januar 2006
    Beiträge:
    6.103
    Zustimmungen:
    28
    Dafür brauchst du ein FTP-Programm, wie z.B. Winscp und die Zugangsdaten von deinem Anbieter.
     
  11. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Ok, und nach welchen zugangsdaten soll ich strato fragen? FTP Zugangsdaten?
     
  12. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Die kannste selber im Kundencenter anlegen
     
  13. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Habe jetzt in wp-config.php am Ende des Quellcodes
    define('WP_DEBUG' , true);
    eingegeben. Beim Öffnen der Website sollte der Fehler angeblich angezeigt werden. Wenn ich die Website aufrufe kommt allerdings
    define('WP_DEBUG' , true);

    Was hat das zu bedeuten?
     
  14. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Entferne das mal wieder. Dann suchst du in der Datei nach dem debug und änderst das false nur in true. Zum ändern nimmst du einen Editor z.B. notepad++
     
  15. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Erledigt, jetz erscheint auf der Website aber garkeine Meldung :/
     
  16. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Dann haste einen Fehler in der wp-config.php. Poste mal deine wp-config.php (ohne Passwörter )
     
  17. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Passwörter rausnehmen heißt
    /** MySQL database password */
    define('DB_PASSWORD'BlaBla');
    rausnehmen? Oder sonst noch was?
     
  18. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Ja, so ist richtig
     
  19. Blaubä

    Blaubä Member

    Registriert seit:
    28. August 2016
    Beiträge:
    16
    Zustimmungen:
    0
    Alles klar, dann hier der wp-config.php:

    <?php
    /**
    * The base configuration for WordPress
    *
    * The wp-config.php creation script uses this file during the
    * installation. You don't have to use the web site, you can
    * copy this file to "wp-config.php" and fill in the values.
    *
    * This file contains the following configurations:
    *
    * * MySQL settings
    * * Secret keys
    * * Database table prefix
    * * ABSPATH
    *
    * @link https://codex.wordpress.org/Editing_wp-config.php
    *
    * @package WordPress
    */

    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define('DB_NAME', 'DB2677206');

    /** MySQL database username */
    define('DB_USER', 'U2677206');

    /** MySQL database password */
    define('DB_PASSWORD', '');

    /** MySQL hostname */
    define('DB_HOST', 'rdbms.strato.de');

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');

    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');

    /**#@+
    * Authentication Unique Keys and Salts.
    *
    * Change these to different unique phrases!
    * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}
    * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again.
    *
    * @since 2.6.0
    */
    define('AUTH_KEY', 'J2jeE8AC(ET(*X5#IMHZW55y9v#KJ(A(GLp%oXb7)BT2c!8*YPxh83Nm#ueC@gS1');
    define('SECURE_AUTH_KEY', 'Lg0OXarAz0BV(Ci9yVWvya*NRta2DvPsmQP@(pS17R^8cD@vp6!kMjrOEVw@NsjE');
    define('LOGGED_IN_KEY', 'QFz#vYpzLQLxKYx8isZdHVS!uc%f*Pxpf&pZ*Z&sJ)nL5*j&Cj!iOxcwrlpla*8H');
    define('NONCE_KEY', '@DKT9dYCCZU*)p@am5@((&eaXe&xIl&8A7x5zEOPWJxMiNTmlG@9tGg!Y^@W%Nv0');
    define('AUTH_SALT', 'xpKTf#XB74ASa%@N5Iv8vNV4pbv^*08wOUGmm0v@(QuPvmvmFdTBA9zwvXk9Q*nY');
    define('SECURE_AUTH_SALT', 'mmM%%6#%Sf8(1(M7rEXUNBNvYBrcaH8X5%t*enINTnUEWrTQkmOFCUUrl&nb56rj');
    define('LOGGED_IN_SALT', 'SfpL%nwN)7(oh4u)f0M#vWFXRfv)C5XXHY9uiscSecJ(8ySmSymvPNa4aGPXkvz0');
    define('NONCE_SALT', ')YLEnaiQ047Kr4O8uygBYC0x0lxB%ZJKBxG!f%*WD^YH2CUo1qdW7bLcElRn7UlB');
    /**#@-*/

    /**
    * WordPress Database Table prefix.
    *
    * You can have multiple installations in one database if you give each
    * a unique prefix. Only numbers, letters, and underscores please!
    */
    $table_prefix = 'wp_';

    /**
    * For developers: WordPress debugging mode.
    *
    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    *
    * For information on other constants that can be used for debugging,
    * visit the Codex.
    *
    * @link https://codex.wordpress.org/Debugging_in_WordPress
    */
    define('WP_DEBUG', false);

    /* That's all, stop editing! Happy blogging. */

    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    define('ABSPATH', dirname(__FILE__) . '/');

    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');

    define( 'WP_ALLOW_MULTISITE', true );

    define ('FS_METHOD', 'direct');

    add_filter( 'auto_update_plugin', '__return_true' );add_filter( 'auto_update_theme', '__return_true' );add_filter( 'allow_dev_auto_core_updates', '__return_true' ); add_filter( 'allow_major_auto_core_updates', '__return_true' );
    ?>
     
  20. Hille

    Hille Well-Known Member

    Registriert seit:
    22. Januar 2012
    Beiträge:
    7.965
    Zustimmungen:
    8
    Das entfernst du mal, hat da nichts zu suchen

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Das entfernst du und setzt es, falls du es überhaupt benötigst unter

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Das änderst du von

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    auf

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden