1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Problem (Warning: strstr() expects parameter 1 to be string)

Dieses Thema im Forum "Onlineshop mit WordPress" wurde erstellt von DanielW, 6. Februar 2018.

  1. DanielW

    DanielW New Member

    Registriert seit:
    4. Februar 2018
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    ich habe ein Problem bei meinem OnlineShop, mir wird immer, wenn ich mit WooCommerce Produkte auf einer Seite anzeigen lassen will auf der jeweiligen Seite folgende Fehlermeldung angezeigt:

    [FONT=Roboto, Helvetica, Arial, Verdana, sans-serif]Warning: strstr() expects parameter 1 to be string, object given in /customers/f/1/9/orient-flavour.de/httpd.www/wp-includes/functions.php on line 790 Warning: stripos() expects parameter 1 to be string, object given in /customers/f/1/9/orient-flavour.de/httpd.www/wp-includes/functions.php on line 795 Warning: stripos() expects parameter 1 to be string, object given in /customers/f/1/9/orient-flavour.de/httpd.www/wp-includes/functions.php on line 798 Warning: strpos() expects parameter 1 to be string, object given in /customers/f/1/9/orient-flavour.de/httpd.www/wp-includes/functions.php on line 805 Warning: explode() expects parameter 2 to be string, object given in /customers/f/1/9/orient-flavour.de/httpd.www/wp-includes/functions.php on line 806[/FONT]

    [FONT=Roboto, Helvetica, Arial, Verdana, sans-serif]Wie bekomme ich dieses Problem gelöst? [/FONT]

    [FONT=Roboto, Helvetica, Arial, Verdana, sans-serif]Mit freundlichen Grüßen[/FONT]
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.987
    Zustimmungen:
    185
    foren regeln?
    welche versionen.
    WP
    Woocommerce
    Theme

    vielleicht mal alle module deaktvieren, um auszuschliesen das der Fehler von einen Modul kommt.
    was ich deinen fall gerade nicht glaube... aber wer kann das schon sagen, ohne den angaben
     
  3. DanielW

    DanielW New Member

    Registriert seit:
    4. Februar 2018
    Beiträge:
    3
    Zustimmungen:
    0
    Neuste WP Version 4.9.3–de_DE
    Theme: Neuste The7 Version (Theme)
    WooC-Version: 3.3.0

     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.987
    Zustimmungen:
    185
    ist ein kauf plugin, frag beim entwickler nach.
    Da hast du support.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden