1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Probleme beim Kontaktformular

Dieses Thema im Forum "Allgemeines" wurde erstellt von O. Grossen92, 10. November 2020.

  1. O. Grossen92

    O. Grossen92 New Member

    Registriert seit:
    10. November 2020
    Beiträge:
    1
    Zustimmungen:
    0
    Guten Abend
    Wenn ich das Kontaktformular auf der Webseite abrufe, muss ich die Seite ein zweites mal Laden damit es erscheint.
    Die Webseite ist www.grossen-service.ch (noch im Aufbau, nicht lachen^^)
    Kann mir wer helfen?

    Gruss
    Oli
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.953
    Zustimmungen:
    846
    Liegt am Menü des Themes bzw. der verwendeten Technik dort.

    Es lädt bei Navigation auf die Kontaktseite über das Menü die Inhalte der nächsten Seite per JavaScript über die REST API /wp-json/semplice/v1/frontend/posts/... und führt keinen "richtigen" Klick aus. Siehe auch dieser dünne Ladebalken ganz oben am Rand.

    Schau in der Theme Dokumentation wie/ob Du das Laden via REST-API abschalten kannst bzw. frage beim Theme Support nach (es handelt sich offenbar um ein Kauf-Theme).
     
    #2 b3317133, 10. November 2020
    Zuletzt bearbeitet: 10. November 2020
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden