1. Herzlich Willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Probleme mit meinem Theme finde nicht den richtigen Befehl

Dieses Thema im Forum "Design" wurde erstellt von OTTaiga, 12. Oktober 2012.

  1. OTTaiga

    OTTaiga Member

    Registriert seit:
    12. Oktober 2012
    Beiträge:
    15
    Zustimmungen:
    0
    Hallo Leute ich bin in dem Bereich leider nicht so gut drauf. Mein Problem was ich habe: Ich nutze das Theme Grey Opaque, bei meinem Kontaktformular welches ich mit Contact Form 7 erstellt habe möchte ich gerne Rahmenlinien um die Kästchen haben. Vielleicht sind sie ja auch da aber leider Ton in Ton.
    Ich habe das Theme dahingehend angepasst das ich den Hintergrund schwarz gemacht habe viellleicht sind die Linien leider auch in einem schwarzen Farbton.

    Ich finde leider die Zeile nicht wo ich das ändern kann bzw. ich kenne nicht den Befehl die Rahmenlinien zu erzeugen geschweige den richtigen Ort wo diese Zeile dann hin muss.

    Innerhalb von Contact Form 7 habe ich leider keine Möglichkeit gefunden die Farbe anzupassen, vielleicht habe ich es auch schlichtweg übersehen.

    Vielen Dank schonmal für eure Hilfe.
    OTTaiga
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    10.520
    Zustimmungen:
    97
    Ich habe das Gefühl, dass alle glauben wir kennen jedes Theme und jedes Plugin auswendig. Ich könnte jetzt sagen probier es mit border:#fff. Aber um genauer zu sein, müsstest Du mal einen Link schicken, wo man das Live sehen kann.
     
  3. OTTaiga

    OTTaiga Member

    Registriert seit:
    12. Oktober 2012
    Beiträge:
    15
    Zustimmungen:
    0
    Ich erwarte ja nicht das du jeden Theme kennst, aber vielleicht kennst du es ja zufällig. Ich kann dir den Link der HP schicken aber wie kannst du dann den HTML Code lesen? Wie gesagt ich kenne mich in dem Bereich nicht ganz so aus.
     
  4. jannemann

    jannemann Well-Known Member

    Registriert seit:
    30. Dezember 2007
    Beiträge:
    104
    Zustimmungen:
    0
    AW: Probleme mit meinem Theme finde nicht den richtigen Befehl

    Hi,

    Es gibt im Browser auch die Ansicht des Quellcodes. Damit kann man ggf das Problem finden.
     
  5. OTTaiga

    OTTaiga Member

    Registriert seit:
    12. Oktober 2012
    Beiträge:
    15
    Zustimmungen:
    0
  6. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    10.520
    Zustimmungen:
    97
    Füge folgendes Deiner styles.css hinzu:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    So wie jannemann geschrieben hat, kann man sich den Quelltext anzeigen lassen, oder mit anderen Tools die Seite prüfen.
     
  7. OTTaiga

    OTTaiga Member

    Registriert seit:
    12. Oktober 2012
    Beiträge:
    15
    Zustimmungen:
    0
    wo muss es denn genau eingefügt werden oder ist das egal....also ich habe in der stylesheet eingefügt
     
  8. OTTaiga

    OTTaiga Member

    Registriert seit:
    12. Oktober 2012
    Beiträge:
    15
    Zustimmungen:
    0
    Hab ein wenig rumprobiert...super hat geklappt.

    Danke für eure Hilfe!!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden