1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Probleme mit Serverzeit

Dieses Thema im Forum "Plauderboard" wurde erstellt von elcid.ibn, 18. Juli 2018.

  1. elcid.ibn

    elcid.ibn New Member

    Registriert seit:
    18. Juli 2018
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Leute,

    Zuerst mal muss ich los werden das ich ein kompletter Newbie bin und seit Jahren nicht mehr in der IT tätig. Nun bin ich aber dabei meine eigene Webseite zu gestalten und hab schon folgende Probleme:

    -"Die eingestellt Serverzeit (Wed, 18 Jul 2018 14:22:07 GMT) ist falsch." --> Die Angezeigte Zeit ist statisch, die ist irgenwie hängen geblieben!

    Und zwar nachdem ich meine Seite auf https mitner SSL Verschlüsselung upgegraded habe!

    Folgendes Output kann ich euch noch zeigen:

    date Wed, 18 Jul 2018 14:22:07 GMT
    server Apache
    x-powered-by PHP/7.1.19
    link <https://www.siteba.at/wp-json/>; rel="https://api.w.org/", <https://www.siteba.at/>; rel=shortlink
    vary Accept-Encoding
    content-encoding gzip
    content-type text/html; charset=UTF-8
    x-varnish 609979049 336627995
    age 23142
    via 1.1 varnish (Varnish/6.0)
    accept-ranges bytes
    content-length 24913
    connection keep-alive
    statuscode 200
    http_version HTTP/1.1

    Weder habe ich etwas an einer ini Datei sonst etwas verändert. ich habe lediglich alles visuell via Plugin eingeschaltet und mir das SSL zertifikat geholt.

    Wie kann ich nun die Falsche Zeit ändern?
    Desweiteren müsste ich auch den X-Powered Header vom senden hindern. Jedoch kann ich die ini-datei mit dem plugin php-settings nicht ändern!

    Bin für jeden Ratschlag dankbar
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.797
    Zustimmungen:
    330
    Da das nicht WordPress betrifft, schiebe ich es ins Plauderboard.
     
  3. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.433
    Zustimmungen:
    93
    Sicher?

    Log dich in WordPress ein als Admin unter Einstellungen -> Allgemein steht welche Stadt als Zeitzone? Da sollte Berlin stehen.
     
  4. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.797
    Zustimmungen:
    330
    @JABA-Hosting wenn ich das lese, bin ich mir sicher. Denn eine Serverzeit, die stehen bleibt, hat nichts mit WordPress zu tun.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden