1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.3 Scripts Football Club 2.1.1

Dieses Thema im Forum "Konfiguration" wurde erstellt von Jukra, 28. Juli 2020.

  1. Jukra

    Jukra New Member

    Registriert seit:
    27. Juli 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hilfe benötigt.
    Benötige dingend die PHP Scripts von Themeboy Football Club 2.1.1.
    Zumindest würden mir die Scripts archiv.php - sidebar-home.php und sidebar.php.
    Es wurden eingriffe in die Scripts gemacht und jetzt kann ich keine saubere Umstellung auf eine die neue Version machen.
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.072
    Zustimmungen:
    202
  3. Jukra

    Jukra New Member

    Registriert seit:
    27. Juli 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Ja, Support sucht seit ein paar Tagen nach der alten Version 2.1.1. Das Thema läuft bei uns ja schon ein paar Jahre. Ist auch bezahlt. Wir wollen jetzt auf Version 4 updaten. Haben aber festgestellt das änderungen im PHP code vorgenommen wurde. Um den ursprünglichen Zustand des PHP -Codes herzustellen werden die Scritps benötigt.
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.072
    Zustimmungen:
    202
    Wenn du ein komplettes Theme update per FTP machst, sollte es keine Probleme geben.
    Bei Autoupdates könnte es sein, das das Update scheitert was ich mir aber auch nicht so vorstellen kann.

    Warum nicht die Seite kopieren und eine staging erstellen.
    Und dort das Theme update testen?
     
  5. Jukra

    Jukra New Member

    Registriert seit:
    27. Juli 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für den Hinweis.
    Das Problem ist, dass die neue Version das ganze Layout der Seite verhaut.
    Es liegt an den Scipten der alten Version.
    Mir hilft also nur wenn ich zumindest folgende Scripte für die Version 2.1.1 erhalten könnte.
    archiv.php - sidebar.php - sidebar-home.php
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden