1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Upgrade Seit upgrade auf WP5.5 kritischer Fehler

Dieses Thema im Forum "Installation" wurde erstellt von webfuchs, 14. August 2020.

  1. webfuchs

    webfuchs Member

    Registriert seit:
    8. September 2012
    Beiträge:
    10
    Zustimmungen:
    0
    Wie oben bereits angegeben erscheint bei mir im backend der Hinweis auf meinen Websitezustand eine kritischer Fehler:
    Wie kann ich den Fehler denn korrigieren? Bisher habe ich noch keinen Fehler auf meinem Blog gefunden, also die Seite läuft einwandfrei.

    Ich möchte eigentlich keine automatischen update erhalten
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.652
    Zustimmungen:
    795
  3. webfuchs

    webfuchs Member

    Registriert seit:
    8. September 2012
    Beiträge:
    10
    Zustimmungen:
    0
    Danke für den Hinweis auf des Plugin, aber ich habe schon genug Plugins bei mir.

    Habe mal ein wenig in config.php herum experimentiert.
    Bisher steht folgendes in der config php:

    define( "WP_AUTO_UPDATE_CORE", `minor` );

    Habe es jetzt auf
    define( "WP_AUTO_UPDATE_CORE", false );
    geändert. Nur so erhalte ich keinerlei Fehlermeldungen bezüglich des updates. Wobei ich ja hoffe, dass mir updates zumindest angezeigt werden. Nun ja, ich werde es ja im laufe der Zeit sehen-
     
  4. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.319
    Zustimmungen:
    354
    Dazu aus einem anderen WP-Forum:

     
  5. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.319
    Zustimmungen:
    354
    .... siehe auch ggf hier - LINK!
     
  6. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.149
    Zustimmungen:
    116
    Ist das auch so zu verstehen, dass besonders Websites, die in ihren Teilen (z.B. PlugIns) nicht dem jeweils aktuellen Stand entsprechen, bei Updates bzw. Upgrades Probleme haben? Dann wäre doch jeder gut beraten, seine Tools und Plugins ständig zu aktualisieren. Oder verstehe ich das falsch?
     
    Shadow gefällt das.
  7. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.319
    Zustimmungen:
    354
    .Hast du das auch gelesen, für mich stellt sich das ggf etwas anders dar!!!
    Darauf wurde ja auch schon hier von @mensmaximus hingewiesen LINK!

    Ich kann das zwar nur textlich vergleichen, weil sich mir das technish (noch) nicht erschließt!

    Aber Themes und Plugins sollt man zeitnah aktualisieren, das halte ich primär für wichtig. Mal sehen wie die neue Plugin-Updatefunktion klappt!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden