1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Seit WP 5.0 kein Affiliate mehr ...

Dieses Thema im Forum "Allgemeines" wurde erstellt von Seph, 28. Februar 2019.

  1. Seph

    Seph Well-Known Member

    Registriert seit:
    16. Juli 2010
    Beiträge:
    216
    Zustimmungen:
    0
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.363
    Zustimmungen:
    738
    Funktioniert "der Fix" denn wenn Du das Classic Editor Plugin installierst und aktivierst?

    Falls das Problem nur mit dem neuen Gutenberg Editor auftritt, wende Dich am besten wie hier beschrieben an die hauptberuflichen Entwickler, die lesen hier im Forum nicht mit.
     
  3. Seph

    Seph Well-Known Member

    Registriert seit:
    16. Juli 2010
    Beiträge:
    216
    Zustimmungen:
    0
    Den Classic Editor habe ich installiert, ja. Den Guttenberg-Editor allerdings nicht deinstalliert.
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.363
    Zustimmungen:
    738
    Den Gutenberg Editor kann man nicht deinstallieren, der ist seit 5.0 fest eingebaut.

    Funktioniert "der Fix" wenn Du den Classic Editor verwendest? Mit neu eingefügten Links über den Classic Editor testen...

    Einstellungen > Schreiben > Standard-Editor für alle Benutzer > Classic Editor
    Einstellungen > Schreiben > Erlaube Benutzern, den Editor zu wechseln > Nein
     
    #4 b3317133, 28. Februar 2019
    Zuletzt bearbeitet: 28. Februar 2019
  5. Seph

    Seph Well-Known Member

    Registriert seit:
    16. Juli 2010
    Beiträge:
    216
    Zustimmungen:
    0
    Auch dann funktioniert er nicht, leider. Die Einstellung habe ich probiert, ändert nichts.
     
  6. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.363
    Zustimmungen:
    738
    Versuche es mal mit diesem Fix und dem Classic Editor:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
    Marcus[IS] und mensmaximus gefällt das.
  7. Seph

    Seph Well-Known Member

    Registriert seit:
    16. Juli 2010
    Beiträge:
    216
    Zustimmungen:
    0
    In die Function des Childs?
     
  8. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.284
    Zustimmungen:
    310
    @SEpp55 ja in die functions.php des Childthemes
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden