1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Seite nicht gefunden

Dieses Thema im Forum "Konfiguration" wurde erstellt von Dzero, 7. Oktober 2015.

  1. Dzero

    Dzero New Member

    Registriert seit:
    7. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin neu hier in dem Forum und ich hoffe ihr könnt mir bei meinem Problem weiter helfen:

    Ich betreue eine Website einer Bekannten. Seit gestern Abend wird mir beim Aufruf der Admin-Seite, nachdem diese geladen hat, dass diese Seite nicht gefunden wurde. Beim normalen Aufrufen der Seite wird diese ohne Layout, also nur der reine Text und Bilder, angezeigt. Anbei habe ich ein Screenshot beigefügt.

    Was habe ich falsch gemacht? Fehlt evtl die .htaccess-Datei im wp-admin Ordner?

    Ich hoffe, dass ihr mir irgendwie weiter helfen könnt.

    VG Dzero

    Bildschirmfoto 2015-10-07 um 19.59.40.jpg
     
  2. Presskopp

    Presskopp Well-Known Member

    Registriert seit:
    18. März 2011
    Beiträge:
    859
    Zustimmungen:
    0
    404.jpg
    Da ist einiges im Argen, ein Wunder, daß man überhaupt noch was zu sehen bekommt. Ursache? Keine Ahnung. Als erstes mal die Permalinkstruktur prüfen/neu schreiben, vielleicht. Aber sowas kommt ja nicht von ungefähr? Komisches Plugin installiert o.ä.? Immer nur her mit den Details, dann kann man es besser eingrenzen.
     
  3. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.829
    Zustimmungen:
    137
    Hi,

    Standardmäßig gibt es an für sich keine .htaccess im wp-admin Ordner. Es sei denn man Sichert den Adminbereicht mit einer .htpsswd Datei ab.

    Vom Screenshoot her würde ich sagen, dass etwas deine Pfadeinstellungen des Blog durcheinander gewirbelt hat.

    Aber so was kann man mit ein wenig Handarbeit wieder hinbiegen.
    http://faq.wpde.org/wordpress-url-aendern/
    Gibt Drei Möglichkeiten, musst du nur schauen welche zum Erfolg führt.
     
  4. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Lag die Seite mal im Unterordner Home? Wie wurde das angepasst, dass es jetzt nicht mehr unter /home läuft? Was steht bei Wordpress-URL und Site-URL im Backend?
     
  5. Dzero

    Dzero New Member

    Registriert seit:
    7. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    erstmal vielen lieben Dank für eure Antworten. Ich habe mich mal mit Filezilla eingeloggt um zu sehen, welche Bilder und andere Dateien auf dem Server liegen. Danach habe ich den Link der Website um /home im Backend unter Menü ergänzt und habe mich danach ausgeloggt.

    @ Presskopp: Wie prüfe ich die Permalinkstruktur?

    Wie kann ich euch weiter mit Infos füttern;)?

    VG und Danke
     
  6. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Das war leider zu wenig um den Link zu ändern. Jetzt sucht Wordpress alle Dateien in /home, wo diese vermutlich nicht liegen.

    Schau mal hier bei Variante 1: http://faq.wpde.org/wordpress-url-aendern/
    und mach die Änderung erst mal wieder rückgängig
     
  7. Monika

    Monika Well-Known Member
    Ehrenmitglied

    Registriert seit:
    4. Juni 2005
    Beiträge:
    14.126
    Zustimmungen:
    2
    und ich ergänze:

    der Serverpfad beim Hoster strato beginnt mit "home", das hat mit einem "Ordner" am Webspace gar nichts zu tun,
    daher ist die Angabe domain.tld/home in dem Fall einfach falsch.

    außer es ist im Ordner htdocs noch einer mit dem Namen "home" und die Domain ist nicht darauf "gerichtet" => das kann man in der Domainverwaltung kontrollieren.
     
  8. Dzero

    Dzero New Member

    Registriert seit:
    7. Oktober 2015
    Beiträge:
    3
    Zustimmungen:
    0
    Sehr sehr geil Leute, vielen lieben Dank für eure Hilfe. Der Hinweis von SirEctor und Marcus[IS] hat mir weiter geholfen und es ist wieder alles beim Alten.
    Habe Variante 1 angewendet zur Info.

    Nochmals danke an euch:)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden