1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Seiten Futsch

Dieses Thema im Forum "Allgemeines" wurde erstellt von koki, 2. Februar 2012.

  1. koki

    koki New Member

    Registriert seit:
    2. Februar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Hey Leute,
    ich arbeite gerade an meiner Seite, hatte nun schon einige Seiten erstellt die zum teil im Menü sichtbar waren zum teil nicht.
    Nachdem ich nun einen anderen Theme eingestellt hatte und später wieder auf den vorherigen zurück gestellt habe sind nun alles Seiten verschwunden jedoch wird mir bei der Dashboard Startseite immer noch 15 Seiten angezeigt, genauso bei Design/Menü sind links wo ich die Seiten auswählen kann auch noch vorhanden. Eben nur bei den Seiten selbst werden sie mir nich mehr angezeigt.

    Danke schonmal

    koki
     
  2. Shadow

    Shadow Well-Known Member

    Registriert seit:
    12. Februar 2007
    Beiträge:
    2.907
    Zustimmungen:
    35
    Seiten meinst du Menü auf der Hauptseite
    oder Seitenliste im Dashboard
    hast du Individualmenüs erstellt und dort vergessen, welche Menü für das Headermenü benutzt wird,
     
  3. koki

    koki New Member

    Registriert seit:
    2. Februar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Also mit Seiten meinte ich die im Dashboard unter Seiten.. da werden sie mir nicht mehr angezeigt so das ich sie nicht bearbeiten kann.. im Menü sind sie noch vorhanden und im Frontend werden sie auch noch angezeigt, wenn ich auf einen Menü punkt klicke bekomme ich "404! We couldn't find the page!" diese Fehlermeldung.
    Im Dashboard unter Seiten steht oben auch noch Alle(15) Veröffentlicht(15), sie sind eben nur nicht mehr sichtbar?!?!
     
  4. Sharafi

    Sharafi Well-Known Member

    Registriert seit:
    14. Januar 2008
    Beiträge:
    66
    Zustimmungen:
    0
    Ich bin mir nicht sicher,ob es dir hilft,aber ich hatte dasselbe problem vor paar tagen.
    versuch es mal mit permalinks und stelle es auf default.
    vieleich wird der Fehler behoben.
     
  5. koki

    koki New Member

    Registriert seit:
    2. Februar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Das hat es leider nicht gebracht, sind immer noch futsch.
     
  6. Sharafi

    Sharafi Well-Known Member

    Registriert seit:
    14. Januar 2008
    Beiträge:
    66
    Zustimmungen:
    0
    Wenn du wp und bp hast und ein Them eingestellt hast,dann kann es sein, dass du die kompatibilität des thems mit BP überprüfen sollst.

    Was ist dein Theme?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden