1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.6 Seitenimport meldet "vorhanden" - Seite ist NICHT vorhanden

Dieses Thema im Forum "Installation" wurde erstellt von JKW, 20. Dezember 2020.

  1. JKW

    JKW Active Member

    Registriert seit:
    23. Juni 2012
    Beiträge:
    25
    Zustimmungen:
    0
    Ich habe eine Website life und zwei testseiten, die ich parallel zur life Website halten will, um dann neue Ideen auf den Testseiten zu testen. Die drei sind vollkommen getrennt, mit eigenen Datenbanken und unterscshiedlicen domains, nicht Multisite.
    Mein Problem ist, dass ich schon die Testseiten nicht so einrichten kann, dass sie im Gleichlauf mit der ersten Seite sind. Beonders absurd:
    Ich exportiere die aktuellen Seiten von der Life Website, um sie dann auf den Testseiten zu importieren. Auf der einen funtkioniert das halbwegs, auf der anderen wird nur angezeigt, dass dies zu importierenden Seiten schon vorhanden seien und sie deshalb nicht importiert werden - tatsächlich sind die Seiten aber nicht vorhanden.

    Wie kann man soetwas in den Griff bekommen?
    Und: kann man den Geichlauf von zwei WP-Installationen (immer nur einseitig won A nach B) irgendwie automatisieren?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden