1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Site privatisieren wirkt nicht?

Dieses Thema im Forum "Blog-Netzwerk" wurde erstellt von Achill, 28. Februar 2017.

Schlagworte:
  1. Achill

    Achill Well-Known Member

    Registriert seit:
    13. Februar 2016
    Beiträge:
    45
    Zustimmungen:
    0
    Hallo!

    Ich habe eine Site erstellt und deaktiviere über MEINE WEBSITES | NETWERKVERWALTUNG | WEBSITES nach Auswahl der betreffenden Site die Option "Öffentlich".

    Die Site bleibt allerdings über die Eingabe der URL weiterhin aufrufbar, eine Anmeldung ist nicht nötig. Ich gehe davon aus, das die Funktionalität die gleiche ist wie für Beiträge und Seiten, wie in https://codex.wordpress.org/Content_Visibility beschrieben.

    Es ist kein Cache installiert und auch der Browser-Cache wurde geleert.

    Habe ich irgend etwas vergessen? Die Privatisierung eines Beitrags auf der betreffenden Site funktioniert...

    Danke und Gruß!
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.856
    Zustimmungen:
    1.301
    Das teilt den Suchmaschinen über einen meta-Tag mit, dass es wünschenswert wäre, nicht im Index zu erscheinen.

    Warum? Es geht dort klar beschrieben um einzelne Beiträge und Seiten.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden