1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Sprachdateien für WordPress 3.2 (Fehler bitte hier rein!)

Dieses Thema im Forum "Sprachdatei" wurde erstellt von jottlieb, 1. Juli 2011.

Schlagworte:
  1. Knolle

    Knolle Active Member

    Registriert seit:
    12. Mai 2011
    Beiträge:
    25
    Zustimmungen:
    0
    load_plugin_textdomain was called with an argument that is deprecated since version

    Guten Morgen!
    Hoffentlich bin ich hier richtig und die Frage ist auch wirklich neu....konnte nichts finden dazu.
    In meinem Shop ist die Software von wp Shop Germany. Seit einer Aktualisierung auf WP 3.2 habe ich das Problem das der visuelle Editor bei der Producktverwaltung streikt.
    Fehlermeldung wie oben angegeben...
    Was tun???
    Vielen Dank im Voraus
    Silke
     
  2. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    Hallo Silke!

    Dieser Thread dient eigentlich der Meldung von sprachlichen Fehlern und dem Einreichen von Verbesserungsvorschlägen im Hinblick auf Rechtschreibung, Zeichensetzung und Grammatik der Übersetzungsstrings. Laut Plugin-Beschreibung ist wpShopGermany - Protected Shops 1.5 nur bis WordPress 3.1.4 kompatibel. Du solltest also auf eine aktualisierte Version des Plugins setzen.

    Liebe Grüße
    Hugo
     
  3. Knolle

    Knolle Active Member

    Registriert seit:
    12. Mai 2011
    Beiträge:
    25
    Zustimmungen:
    0
    Jupp, falschen Platz genommen. Tut mir leid,hatte ich zu spät gemerkt und löschen ging nicht mehr.
    Aber danke für die Antwort!
    Will try...
    Alles Liebe Silke
     
  4. thorstenmz

    thorstenmz New Member

    Registriert seit:
    22. September 2011
    Beiträge:
    3
    Zustimmungen:
    0
    Twenty-Eleven-Sprachdatei

    Ich habe diverse Fehler in der Sprachdatei zum Theme Twenty Eleven 1.2 für WordPress 3.2.1 verbessert. Wer die de_DE-Dateien (Du-Form) haben möchte, findet sie hier. Einfach im Verzeichnis .../wp-content/themes/twentyeleven/languages entpacken.

    Bitte ein Backup machen!!! Falls es nicht funktioniert, muss du die .po-Datei mit Poedit selbst übersetzen.
     
  5. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    Welche denn im Einzelnen?

    Wie meinen?
     
  6. RaymondAppels

    RaymondAppels Member

    Registriert seit:
    23. September 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Aktivierungs-E-Mail

    Hallo zusammen,

    lange gesucht und endlich nichts gefunden, aber euch ... :O

    Ich habe keine Ahnung, ob diese Geschichte hier richtig ist, bin aber nicht hofnungslos, dass mir jemand auf die Sprünge helfen kann.

    In der Aktivierungsemail (eine plain Textemail) stehen HTML-Zeichen, wo kann man das ändern oder ist das auch Bestandteil der Sprachdatei?

    Vielen Dank für die Registierung. Um Dein Benutzerkonto vollständig zu aktivieren, klicke bitte auf den folgenden Link:

    Vielen Dank an alle Aktiven im Forum :)

    Raymond
     
  7. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    Hallo Raymond,

    welche Version von WordPress nutzt du?

    Liebe Grüße
    Hugo
     
  8. RaymondAppels

    RaymondAppels Member

    Registriert seit:
    23. September 2011
    Beiträge:
    8
    Zustimmungen:
    0
    Sorry, nicht erwähnt ...

    WordPress 3.2.1.

    Update:
    Es kann sein, dass es mit ButtyPress zusammen hängt.
    Ich habe hierzu gerade was gefunden.
    Die Aktivierungslink funktioniert offenbar auch nicht.
    Also wann der beschriebenen Text von original abweicht, könnte es
    vielleicht an BuddyPress liegen.


    Update:
    Also so ist es auch.


    Danke für eure Mühe, hat sich dementsprechend erledigt :)

    Raymond
     
    #68 RaymondAppels, 25. September 2011
    Zuletzt bearbeitet: 26. September 2011
  9. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    BuddyPress 1.2?
     
  10. Redeagle

    Redeagle Member

    Registriert seit:
    16. Oktober 2010
    Beiträge:
    23
    Zustimmungen:
    0
    Der Fehler des Error404 (Ups, die Seite gibts wohlt nicht ..) ist immer noch enthalten. In der DE PO Datei fand ich diese Wortfolge jedoch nicht, sondern nur die Zeile die darunter noch angezeigt wird.

    Kann der Fehler irgendwie beseitigt werden?
    Danke!

    Uwe
     
  11. telefonmann3401

    telefonmann3401 New Member

    Registriert seit:
    10. Februar 2013
    Beiträge:
    1
    Zustimmungen:
    0
    DER FEHLER IST IMMERNOCH ENTHALTEN!!! Man muss jedes Mal die korrigierten Sprachdateien sichern, bevor man ein Theme-Update einspielt. Es kann doich nicht sein, dass dieser Pups-Fehler jahrelang nicht beseitigt wird!

    "Ups, diesen Inhalt gibt es wohlt nicht."
     
  12. codestyling

    codestyling WPD-Team

    Registriert seit:
    30. März 2008
    Beiträge:
    1.904
    Zustimmungen:
    0
    @telefonmann3401: Wäre gut, wenn du drangeschrieben hättest, dass es das Theme "Twenty Eleven" betrifft.
    Kommt vor in 404.php Zeile 17

    Original-Text:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    derzeitige Übersetzung:
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  13. maxe

    maxe Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Mai 2008
    Beiträge:
    19.581
    Zustimmungen:
    277
    Hattest du ihn denn schon mal hier gemeldet?

    Die Schrift ging nicht noch größer, oder?
     
  14. Atreju

    Atreju New Member

    Registriert seit:
    20. Juni 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Mediathek > Bild bearbeiten

    Hallo Leute

    In der Hilfe für den Bildausschnitt der deutschen du-Version gibt es leider unzählige Rechtschreibfehler. Ich habe diese korrigiert und noch einige Satzanpassungen vorgenommen:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    vorher:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Herzlich, Patric
     
  15. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    Auf welche Version beziehst du dich? Vor "indem" muss immer ein Komma stehen.
     
  16. bego

    bego Well-Known Member

    Registriert seit:
    30. November 2005
    Beiträge:
    578
    Zustimmungen:
    4
    Die folgende Fehlermeldung

    wird aktuell (3.5.2) fehlerhaft übersetzt als

    und sollte statt dessen lauten

    Abgesehen von der ungelenken Übersetzung erscheint die Fehlermeldung eben nicht nur bei Server-Problemen von WordPress.org, sondern auch bei einer fehlerhaften Konfiguration des eigenen Servers.

    #pixolin
     
  17. h-u-g-o

    h-u-g-o Well-Known Member

    Registriert seit:
    23. November 2008
    Beiträge:
    704
    Zustimmungen:
    0
    Was bedeutet das?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden