1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

SSL-Let's Encrypt- Zertifikat erzwingen?

Dieses Thema im Forum "Allgemeines" wurde erstellt von Persephone, 18. Juni 2018.

  1. Persephone

    Persephone Well-Known Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    249
    Zustimmungen:
    1
    Hallo,

    habe ein Let´s Encrypt Zertifikat aktiviert.
    Bei SSl-Zertifikat erzwingen, damit alle Links direkt auf https umgeleitet werden, ja ich auf JA eingestellt.
    Nun ist meine Seite sehr langsam geworden, änder sich das noch?
    Shariff Wrapper zeigt keine Interaktionen mehr an, sind die jetzt alles verloren?
    Kann mir dazu bitte jemand was sagen, das wäre sehr nett.

    Gruß
     
  2. maltris

    maltris Well-Known Member

    Registriert seit:
    16. September 2012
    Beiträge:
    59
    Zustimmungen:
    1
    Link teilbar?

    Es ist zwar unwahrscheinlich, aber es kann schon mal sein, dass bei sehr alten, leistungsschwachen Webservern, nach der Aktivierung von SSL die Seite langsamer wird. Um dies und andere Faktoren auszuschließen würde ich jedoch mal mit webpagetest.org oder dem Webseiten-Analysetool deiner Wahl schauen, was da so lange dauert. Von allein wird sich daran nichts ändern, es sei denn die Ladezeiten sind auf ein temporäres Lastproblem beim Webhoster zurückzuführen.
     
  3. JABA-Hosting

    JABA-Hosting Well-Known Member

    Registriert seit:
    29. März 2016
    Beiträge:
    2.449
    Zustimmungen:
    98
    Hast du denn auch die Datenbankeinträge auf HTTPs umgestellt?
     
  4. Persephone

    Persephone Well-Known Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    249
    Zustimmungen:
    1
    Es ist jetzt so, dass verschiedene Seiten meines Blogs als sicher (https) angezeigt werden aber z.B. die Startseite nicht.
    Die Bilder werden beim anklicken als sicher (https) angezeigt aber in der Seiteninformation von Firefox werden sie als unsicher (http) angezeigt.
     
  5. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    6.703
    Zustimmungen:
    624
  6. Persephone

    Persephone Well-Known Member

    Registriert seit:
    21. Februar 2016
    Beiträge:
    249
    Zustimmungen:
    1
    Hallo,
    nachdem ich die Bilder auf der Startseite gelöscht und erneut hochgeladen habe, erscheint die Seite als "Sicher".
    Jetzt muss ich nur noch die Shariff Wrapper Zähler sichtbar machen, dann habe ich es geschafft.

    Danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden