1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

SSL Problem durch Medien URL einer gelöschten Datei

Dieses Thema im Forum "Konfiguration" wurde erstellt von superjessops, 18. Juli 2020.

  1. superjessops

    superjessops New Member

    Registriert seit:
    18. Juli 2020
    Beiträge:
    4
    Zustimmungen:
    0
    Hi in die Runde!
    Ich bin noch neu und unerfahren mit WordPress, CSs und Co, aber ich lerne schnell – das schon mal vor weg. Ich habe folgendes Problem, für dass es einfach keine Lösung zu geben scheint:

    Webseite ist fertig. SSL Zertifikat ist aktiv, Schloss ist da. Aber im responsive Modus (nur Handy, bzw kleiner als Tablet) ist sie nicht mehr uneingeschränkt sicher. Ich habe via Chrome Entwicklertools herausgefunden, dass der Grund dafür ein Bild ist, dass ich als Full Screen auf der Landing Page hatte, als ich noch nicht auf https:// umgestellt habe. Da ich ausgehend von der Landingpage jede Seite gebaut habe, habe ich diesen Fehler nun auf jeder Seite. Zumindest vermute ich das, da das SSL Problem im responsive Mode auf jeder Seite besteht.
    Der Clou: Das Bild existiert gar nicht mehr. Das ist längst gelöscht und ausgetauscht und daher erscheint auch beim Klick auf den wp-upload-Link, der die Seite unsicher macht: 404. Seite nicht gefunden.

    Wie bekomme ich diese alte "scaled" Medien URL, wo es nicht mal mehr das Bild dazu gibt, gelöscht? Via Plugin? Mit Better Search Replace habe ich schon versucht, es in https zu ersetzen, damit wenigstens der SSL Fehler verschwindet,hat aber nicht geklappt.

    Seite: Radmanufaktur.de
    Daran liegt's: http://radmanufaktur.de/wp-content/uploads/A43A0496-F-scaled.jpg

    Ich bekomme noch graue Haare. Das muss doch irgendwie zu lösen sein.
    Hoffentlich kann mir jemand helfen.
    Danke schon mal im voraus und euch allen ein schönes Wochenende!
    – J
     
  2. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    4.918
    Zustimmungen:
    115
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Elementor hat in das upload Verzeichnis css Dateien erstellt. In mind. einer ist die Grafik eingebaut.

    einfach die CSS Dateien durchsuchen und die Grafik löschen
     
    superjessops gefällt das.
  3. superjessops

    superjessops New Member

    Registriert seit:
    18. Juli 2020
    Beiträge:
    4
    Zustimmungen:
    0
    Danke! Auf dem FTP gefunden und korrigiert, jetzt läufts! :)
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden