1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Textbox lässt sich nicht einblenden

Dieses Thema im Forum "Allgemeines" wurde erstellt von PhilippFalken, 10. Oktober 2019.

  1. PhilippFalken

    PhilippFalken Member

    Registriert seit:
    7. Oktober 2019
    Beiträge:
    8
    Zustimmungen:
    0
    Hallo zusammen,

    bei meiner Website habe ich eine Testemonial Spalte, die zu einem Kommentar umfunktioniert habe. Diese war in einem alten Theme, das ich nutzte integriert, bis ich sie nun als HTML im Elementar Editor einfügte. Soweit klappt auch alles, bis auf die Positionen der zitierten Personen und den Rahmen um den Text. Wenn ich aber in meinem Browser mit untersuchen den CSS Code ändere und dort die Hintergrundfarbe transparent stelle, funktioniert es so wie ich es mir vorstelle.

    .elementor * { /* background-color: #0000; */ }

    Leider kann ich diesen Code nicht in die Custom CSS Spalte einfügen. Hier noch ein Screenshot wie es aussehen sollte: https://ibb.co/FBP6vfv und einen wie es aussieht: https://ibb.co/XZnWN7w .

    Vielen dank schonmal!


    Beste Grüße

    Philipp
     
  2. SirEctor

    SirEctor WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    11.731
    Zustimmungen:
    314
    versuche es mal mit
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Es könnte allerdings zu unschönen Nebenwirkungen kommen, also bitte genau testen.
     
  3. PhilippFalken

    PhilippFalken Member

    Registriert seit:
    7. Oktober 2019
    Beiträge:
    8
    Zustimmungen:
    0
    Vielen Dank für die schnelle Antwort. Leider änderte sich nur das weiße overlay des Bildes. Kann man diese box vielleicht eine zweite box einfach darüber erscheinen lassen oder irgendetwas anderes im HTML bzw. CSS Code ändern?

    Beste Grüße und trotzdem tausend Dank!

    Philipp
     
  4. PhilippFalken

    PhilippFalken Member

    Registriert seit:
    7. Oktober 2019
    Beiträge:
    8
    Zustimmungen:
    0
    Hat sich soeben erledigt. Habe durch Zufall einfach mal mit einem Custrom-CSS Plugin draufgeklickt und es hat sich ohne sichtbare Veränderung im Code von selbst repariert. :D
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden