1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP <5.0 Theme Bug finden.

Dieses Thema im Forum "Design" wurde erstellt von Peter Bond, 8. Mai 2018.

Schlagworte:
  1. Peter Bond

    Peter Bond Well-Known Member

    Registriert seit:
    13. Mai 2009
    Beiträge:
    126
    Zustimmungen:
    0
    Hallo, mein aktuelles Theme http://raiseapp.xthemeapollo.com/main-dark/ hat ein paar Problemchen, die mich ein wenig ärgern.

    Jetzt versuche ich schon seit einiger Zeit eben diese Fehler auszubügeln. Den ein oder anderen Fehler ist glücklicherweise schon unter erledigt abgehakt.
    Klar könnte ich das Theme wieder zurückgeben (Refund) wenn es so buggy ist, aber mir gefällt es ganz gut.

    Mein(e) aktuelle(n) Bug(s) ist(sind) folgende(r):

    [​IMG]

    1. Es gibt eine Möglichkeit in den Theme Options die "Primary Color" zu ändern.
    Was aber leider nicht überall wo es sollte gemacht wird.
    Ich muss dazu sagen, das ich das selbe Theme in eine Xamp-Test Umgebung auch laufen habe.
    Hier funktioniert das tadellos.

    2. Auch in den Theme Option gibt es die Möglichkeit die Schriftart der Webseite zu ändern.
    In der Xamp Umgebung habe ich ein DropDown Menü mit verschiedenen Schriftarten zur Auswahl (die sicherlich von Google geladen werden. Bei der Live Version ist nichts zur Auswahl

    3. Wp Bakery (Visual Composer) übernimmet zb. nicht die ausgewählten Buttons.



    Alles ein wenig merkwürdig. Ich habe schon alles neu installiert, selbst eine frische WP Version.
    Keine Veränderung.

    Die eigentliche Frage:
    Wie kann ich am besten vorgehen um die Fehler zu finden?
    Ich schätze mal das es sich um Javascript Fehler handelt und das Theme vielleicht mit SSL nicht umgehen kann.

    Vielen Dank
    Gruß Peter
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.425
    Zustimmungen:
    1.209
    Was erscheint auf den fehlerhaften Seiten in der Browser Konsole?

    Wo wird (auf der o.g. verlinkten Seite) SSL benutzt?

    In der Seite steht mittendrin (warum auch immer) in einem Visual Composer Feld ein http-Link zu Google Webfonts der da nichts verloren hat. An anderer Stelle werden die Webfonts korrekt per //-Link eingebunden...
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  3. Peter Bond

    Peter Bond Well-Known Member

    Registriert seit:
    13. Mai 2009
    Beiträge:
    126
    Zustimmungen:
    0
    Hi, sorry. Das verlinkte Theme ist nicht von mir :) Das ist das Theme zum Kaufen :)

    Meine Webseite wäre die hier: https://www.kingsfield.de
    Noch nicht viel drauf, da ich erstmal die Fehler ausbügeln möchte.

    Hier ein Screenshot der Console
    [​IMG]

    Gruß
     
  4. Peter Bond

    Peter Bond Well-Known Member

    Registriert seit:
    13. Mai 2009
    Beiträge:
    126
    Zustimmungen:
    0
    Jemand eine Idee?
    Danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden