1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

(Themify ultra builder) Blog-Beiträge werden nicht angezeigt

Dieses Thema im Forum "Allgemeines" wurde erstellt von MorrisEid, 11. Februar 2019 um 12:21 Uhr.

  1. MorrisEid

    MorrisEid New Member

    Registriert seit:
    Montag
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich bin momentan dabei, mir einen Blog zu erstellen. Da ich null Vorkenntnisse habe, ist das ganze natürlich für mich nicht ganz so leicht, allerdings habe ich ein Tutorial gefunden mit dem es ganz gut funktioniert (hier das Tutorial, möchte das Video jetzt nicht direkt einbetten: https://www. youtube. com/watch?v=khypeE3fIb0)

    (Ich habe ein webhosting bei webgo und WordPress installiert)

    Im Tutorial wird mit dem Theme "Themify Ultra" gearbeitet und dem dazugehörigen builder. Bisher habe ich mich ganz gut durch das Tutorial durcharbeiten können, habe jetzt allerdings ein Problem mit neu erstellten Beiträgen, dass ich nicht alleine lösen kann.

    hier mal kurz meine Seite: www.road-to-fulfillment.de

    Wenn man auf der Seite nach unten scrollt in den Bereich wo die letzten Beiträge stehen (insgesamt 3) sieht man, dass unter dem Beitrag links ("Wie du deine Angst überwindest") ein längerer Vorschautext steht, bei den beiden anderen Beiträgen steht nichts darunter.

    Der Unterschied zwischen den Beiträgen ist, dass die Texte der beiden Beiträge rechts ("Das Monster, das über unserem Herzen wohnt" + "Der ultimative Guide für dein Visionboard") "normal" in WordPress unter die Unterschrift geschrieben sind (bei dem einen Beitrag steht nur "Testbeitrag 1", beim anderen ist es deutlich mehr mit Bilder + Videos) und beim dritten Beitrag ist der Text mit dem Themify Builder erstellt, der wird aber nicht angezeigt wenn man auf den Beitrag selber klickt. Da sieht man dann leider nur das Beitragsbild und die Überschrift.
    Im "frontend Builder Modus" sieht das allerdings komischerweise anders aus, da wird mir alles angezeigt, allerdings stehen hier die Social-Media Buttons auch nicht wie es sein sollte unter dem Beitrag sondern direkt unter der Überschrift also zwischen Überschrift und Beitrag. (Der Beitrag ist mit mehreren Bildern, die neben dem Text stehen sollten usw., die Gestaltung des Themify Builders und dessen Möglichkeiten gefallen mir, daher würde ich natürlich prinzipiell alle Texte gerne mit dem builder erstellen.)

    Das Problem ist also:

    Erstelle ich einen Beitrag mithilfe von WordPress, so wird mir zwar der Beitrag angezeigt aber kein Vorschautext.

    Erstelle ich einen Beitrag mit dem builder, erhalte ich zwar einen kurzen Vorschautext, aber der Beitrag wird nicht angezeigt.

    Zusätzlich wollte ich ursprünglich, dass in dem Bereich wo die Beiträge auf der Startseite angezeigt werden, nicht nur kleine "Vorschaubeiträge" stehen (wobei das auch okay wäre) sondern die letzten 3 - 5 Beiträge die Geschrieben wurden auf voller Breite, zwar nicht komplett aber mit Vorschautext und der Option auf "mehr lesen" zu klicken um auf den vollen Beitrag zu kommen. Unter den Einstellungen in WordPress habe ich schon gesucht, aber da finde ich nichts (unter der Kategorie "lesen" das beim Newsfeed umzustellen ändert auch nichts)

    Wäre toll, wenn mir jemand weiterhelfen könnte!

    Lg,

    Morris

    Ps: Ich arbeite mit der Version 1.8.6 von Themify Ultra, nicht mit der aktuellsten, bisher wollte ich mal noch so wenig Geld wie nötig ausgeben.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden