1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Tinymce Advanced 4.1.7. arbeitet nicht unter WP 4.1.1

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von yogajuri, 2. März 2015.

  1. yogajuri

    yogajuri Member

    Registriert seit:
    1. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo,
    ich habe mein WP-System mit einem Theme, namens BeautyBlog von ThemeRex, ein paar Mal eingefroren. Nun habe ich alles bei 1&1 gelöscht nnd im Free Modus neu aufgesetzt. Auch das Plugin Tinymce Advanced.

    Nun bekomme ich ber mit der neunen WP 4.1.1. Version immer eine Fehlermeldung: "This plugin requires WordPress version 4.0 or newer. Please upgrade your WordPress installation or download an older version of the plugin."

    Auch, wie empfohlen, die Installation einer älteren Version von Tinymce Advanced hat nichts gebracht. Beim Forum von Tinymce Advanced vermuten sie einen Bug bei WP 4.1.1. Was kann ich tun?

    1&1, Hosting Free Mode, aktuelles Theme Accesspress Staple

    Vielen Dank im voraus!

    Juri
     
  2. clarissa

    clarissa Well-Known Member

    Registriert seit:
    10. September 2009
    Beiträge:
    67
    Zustimmungen:
    0
    Bei mir funktioniert es einwandfrei !
     
  3. yogajuri

    yogajuri Member

    Registriert seit:
    1. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Clarissa,

    vielen Dank für Deine Antwort. Das klappt ja schnell. Wenn es bei allen anderen keine Fehlermeldung gibt, ist mir jetzt klar, warum ich dieses Thema noch nicht als Beitrag gefunden habe.

    Dann ist es wohl sehr schwierig herauszufinden, woran es bei mir hapert. Gerade gestern habe ich alles neu aufgesetzt und es erst mit den Standard-Themes probiert, ohne irgendein anderes Plugin. Schon zu diesem Zeitpunkt kam diese Fehlermeldung. Hm, vielleicht gibt es ja doch noch jemand anderen, dem das gleiche passiert ist, wie mir. Dann warte ich einmal ab...

    Clarissa, wie hast Du denn so schnell meine Frage gefunden. Ich habe seit 2 Jahren Erfahrungen mit Wordpress, vielleicht kann ich ja auch mal jemand anderem helfen. Unter welchem Reiter kommt man denn zu aktuellen Fragen?

    Liebe Grüße von Juri.
     
  4. wpchecker

    wpchecker Well-Known Member

    Registriert seit:
    23. Februar 2014
    Beiträge:
    910
    Zustimmungen:
    0
    Was ist den bei 1&1 der "Free Modus" <- 1 Click Installation?
     
  5. yogajuri

    yogajuri Member

    Registriert seit:
    1. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo wpchecker,
    der Free Modus bedeutet, das ich über 1&1 Wordpress installieren lassen kann, aber Plugins usw. selbst auswählen kann. Dies könnte ich im Safe Modus, der auch angeboten wird, nicht.
     
  6. wpchecker

    wpchecker Well-Known Member

    Registriert seit:
    23. Februar 2014
    Beiträge:
    910
    Zustimmungen:
    0
    Hmm, 1 Klick Installation können Fehler hervorbringen. Ich würde es normal von WordPress.org laden und selbst installieren.

    Ist nur so ne Vermutung.
     
  7. yogajuri

    yogajuri Member

    Registriert seit:
    1. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Da hab ich mich noch nicht rangetraut. Ich habe zwar auf meinem lokalen Server Mamp Wordpress installiert, weiß aber nicht, wie das bei meinen Hostanbieter 1&1 funktioniert. Gibt es da irgendwo eine Anleitung dafür? Wäre wahrscheinlich eine saubere Methode, wenn mann es selbst installiert.
     
  8. Marcus[IS]

    Marcus[IS] Well-Known Member

    Registriert seit:
    23. August 2009
    Beiträge:
    5.812
    Zustimmungen:
    131
    Ja es gibt auch Anleitungen, wie man WordPress manuell installieren kann.
     
  9. yogajuri

    yogajuri Member

    Registriert seit:
    1. Februar 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo Markus,
    vielen Dank. Dann probiere ich dies einmal. Vielleicht funktioniert es dann mit dem Plugin.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden