1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP <5.0 Umrandung im Layout fehlt unten

Dieses Thema im Forum "Design" wurde erstellt von tobi94, 29. August 2018.

  1. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo, ich benutze das Donovan-Template als Grundlage und habe nun folgendes Problem: Ich möchte die Box in welcher der Inhalt ist mit einer Doppellinie umranden. Soweit hab ich das auch hinbekommen, jedoch wird in der Desktop-Version, bei verschiedenen Browsern getestet, der untere Rand nicht angezeigt.
    Bei der mobilen Version funktioniert es ohne Probleme.
    Woran könnte das liegen?

    Siehe Bilder im Anhang.


    Grüße Tobi
     

    Anhänge:

    • HP1.PNG
      HP1.PNG
      Dateigröße:
      41,1 KB
      Aufrufe:
      7
    • hp2.JPG
      hp2.JPG
      Dateigröße:
      111,1 KB
      Aufrufe:
      7
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.544
    Zustimmungen:
    266
    hy,

    Ohnen einen Link zur seite wird es schwer...
     
  3. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hi, ein link kann ich euch nicht geben, da ich es lokal aufem PC histe aktuell, und erst online stelle wenn alles fertig ist.

    Kann aber mit allen html, css etc dateien dienen, falls das irgendwie hilft.
     
  4. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    3.544
    Zustimmungen:
    266
    nö hilft nicht.... dann musst du warten bis die seite online ist.
     
  5. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
  6. SEpp55

    SEpp55 Well-Known Member

    Registriert seit:
    3. Februar 2016
    Beiträge:
    2.728
    Zustimmungen:
    451
    Versuche mal das in die Zusätzlichen CSS einzufügen:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Auf der Demoseite klappt es.
     
  7. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Wo genau muss ich das da einfügen?
     
  8. Azrael_0815

    Azrael_0815 Well-Known Member

    Registriert seit:
    7. Juli 2015
    Beiträge:
    583
    Zustimmungen:
    34
    Customizer -> Zusätzliches CSS.
     
  9. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
    Hallo,

    leider hat das nichts gebracht.

    So hab ich den Rand in der Style.css angegeben:

    Bei den Widgets (Sidebar)
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    Bei den Beiträgen:

    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
    hätte gern die ganze style.css eingefügt, doch dann kommt leider der Fehler "Nachricht zu lange"

    Grüße
     
  10. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
    Ich würde behaupten, dass der Code nicht funktionieren kann. Vielleicht hat sich auch was auf der Seite geändert.

    Versuch mal folgendes:
    HTML:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  11. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.228
    Zustimmungen:
    1.138
    Dass in der "Desktop-Version" der untere Rand fehlt, liegt an border-bottom: none; hier
    Code:
    Entschuldige, aber du musst dich registrieren oder anmelden um den Inhalt sehen zu können!
     
  12. tobi94

    tobi94 Member

    Registriert seit:
    21. August 2018
    Beiträge:
    14
    Zustimmungen:
    0
    DANKE @b3317133 !

    Habe das border-bottom: none; gelöscht und jetzt wird es angezeigt!

    Vielen Dank!
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden