1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Umstellung auf https unter Strato

Dieses Thema im Forum "Allgemeines" wurde erstellt von Kleinzschocher, 4. April 2020.

  1. Kleinzschocher

    Kleinzschocher New Member

    Registriert seit:
    4. April 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,

    Ich habe mir eine Domain über den Anbieter Strato geholt und diese lasse ich nun über 000webhost hosten. Die Verwaltung der Seite mache ich über Wordpress.

    Ich wollte nun die Seite sicher machen (ein SSL-Zertifikat habe ich bereits über Strato erhalten und auch mit meiner Website verbunden), aber trotz genauem befolgen verschiedenster Anleitungen (Strato-, Webhost- und Wordpress-Foren) wird meine Seite immer noch als nicht sicher gekennzeichnet, da das SSL-Zertifikat von 000webhost hinterlegt ist und dieses lt. Browser ungültig ist.

    Der Weg über Cloudflare hat ebenfalls zu keinem Ergebnis geführt.

    Alle Links auf der Seite (auch die URLs der Bilder und Grafiken) sind bereits auf https:// umgestellt.


    Adresse zum Blog: kleinzschocher-leipzig.de

    Wordpress Version: 5.4
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.425
    Zustimmungen:
    1.209
    Derzeit hat die Seite von hier aus eine Redirectschleife vermutlich durch Cloudflare auf sich selbst. Mit dem SSL-Problem hat das erstmal noch nichts zu tun.

    Tipp am Rande: Oft ist es gesamt gesehen am Ende wirtschaftlich sinnvoller, Domain und Hosting bei einem Anbieter zu bündeln.
     
  3. Kleinzschocher

    Kleinzschocher New Member

    Registriert seit:
    4. April 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo, danke für die schnelle Antwort. Das Problem mit der Redirectschleife habe ich lösen können. Könnten Sie sich die Seite noch einmal anschauen?
    Vielen Dank
     
  4. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.341
    Zustimmungen:
    420
     
  5. Kleinzschocher

    Kleinzschocher New Member

    Registriert seit:
    4. April 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Das Problem scheint dabei an Cloudflare zu liegen, ich habe die Umleitung über Proxyserver deaktiviert, jetzt funktioniert es wieder
     
  6. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.305
    Zustimmungen:
    160
    Bei mir gibt der FF eine Warnmeldung aus :eek:

     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden