1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Und täglich güsst das Murmeltier... style.css fehlt

Dieses Thema im Forum "Installation" wurde erstellt von zinolein2, 15. Januar 2018.

  1. zinolein2

    zinolein2 New Member

    Registriert seit:
    15. Januar 2018
    Beiträge:
    2
    Zustimmungen:
    0
    Liebe WP-Gemeinde,

    ich habe schon früher sehr oft das Problem gehabt, dass es bei der Installation eines neuen WP Templates Fehlermeldungen gab mit den "style.css fehlt". Irgendwie zieht sich genau dieses Problem seit Jahren hin und wurde nie ernsthaft behoben, oder es hat Niemand eine Ahnung wie das geht. Dabei ist das eines der gravierendsten Fehlermeldungen überhaupt, denn so schreckt man zahlreiche User ab und bringt sie zur Verzweiflung. Dass man den zip Ordner entpacken soll und alles via FTP auf den Server laden soll... tolle Idee! Aber genau das können viele Anfänger eben nicht und wählen stattdessen den automatisierten Upload.

    Ich denke eher, es ist so gewollt, weil man dann behaupten kann, es ist nicht für Anfänger... Frage: Warum wird dann aber immer vorgegaukelt, es sei so easy und jeder Anfänger könne dies? ? Und so können sich seit Jahren die Supporter (gegen Geld natürlich) neue Aufträge an Land ziehen. Sehr ärgerlich!

    Mittlerweile war ich bei JOOMLA und bin aus Neugier wieder zurück zu WP... siehe da: meine alter Bekannter "style.css fehlt" hat mich bei der ersten installation freundlich begrüßt. Na toll!

    Zuvor habe ich mich ausführlichst über die Templates erkundigt, wo gibt es (angeblich) keine Probleme bei der Installation mit dem fehler "style.css fehlt". Und dann hieß es auch nur (1Click)... alles easy und alles leicht und schnell und das andere Gesülz.

    Gerne hätte ich auch KOMPETENTE und ehrliche Menschen gesprochen, die nicht nur übertreiben und auch mal die negativen Seiten ansprechen. Ich hoffe, ihr seid hier die richtigen Ansprechpartner! Nur solche Tips wie z.B. "Du hast keine WP-Version" etc. nützen mir nichts. Ebenso will ich den ZIP-Ordner auch nicht entpacken und uploaden via FTP, was ich könnte, jederzeit und problemlos! ABER: Wenn ich eine Version kaufe, die sich ANGEBLICH mit 1 Klick installieren lässt via WP-Assistent, dann erwarte ich das auch so! Ich möchte mein Auto auch nicht ständig durch Anschieben starten, sondern mich reinsetzen und den Zündschlüssel drehen.

    Was mache ich falsch? Hoster ist 1und1 (ich weiß, das könnte ja falsch sein, ist es aber nicht). Alle Versionen (WP, Datenbank und PHP) passen auch (hoffentlich).

    Schöne Grüße
    zinolein2
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    8.214
    Zustimmungen:
    891
    Wann genau erscheint die Meldung? Welches Theme willst Du installieren? Ist evtl. in .zip Archiv des Themes ein weiteres .zip Archiv vorhanden?
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden