1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Update auf wordpress 5.5.2

Dieses Thema im Forum "Installation" wurde erstellt von thoson58, 30. Oktober 2020.

  1. thoson58

    thoson58 New Member

    Registriert seit:
    30. Oktober 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Beim update auf wordpress 5.5.2 kommt folgende Fehlermeldung:

    Herunterladen der Aktualisierung von https://downloads.wordpress.org/release/de_DE/wordpress-5.5.2.zip…

    Die Echtheit von wordpress-5.5.2.zip konnte nicht verifiziert werden, da die Signaturprüfung auf diesem System nicht verfügbar ist.

    Entpacken der aktualisierten Version …

    Die Datei konnte nicht kopiert werden.: wordpress/wp-admin/includes/class-pclzip.php

    Installation fehlgeschlagen.

    Ich bin neu im Forum, jetzt bin ich gespannt wie das mit der Hilfe funktioniert. Ich bitte um Hilfe!
     
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.953
    Zustimmungen:
    846
    Die Datei class-pclzip.php enthält in Zeile 4068 einen eval(..) PHP Befehl, allerdings in einem Kommenar, d.h. der Befehl ist nicht aktiv.

    Vermutlich läuft bei Deinem Hosting o.ä. eine Sicherheitssoftware, die das als false positive einstuft und deswegen den Zugriff auf die Datei verweigert, was zum Abbruch führt.
     
  3. thoson58

    thoson58 New Member

    Registriert seit:
    30. Oktober 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Erst mal Danke für die schnelle Antwort, allerdings bin ich doch zu sehr Laie als das ich mit der Antwort etwas anfangen kann. Was kann ich denn tun?
     
  4. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.953
    Zustimmungen:
    846
    • Sicherheitsplugins deaktivieren, falls vorhanden.
    • Sicherheitsfunktionen beim Hosting deaktivieren (lassen), falls vorhanden.
     
  5. thoson58

    thoson58 New Member

    Registriert seit:
    30. Oktober 2020
    Beiträge:
    3
    Zustimmungen:
    0
    Sicherheitsplugins habe ich keine installiert. Werde mich dann beim Hoster erkundigen. Erst mal vielen Dank
     
  6. Kurt Singer

    Kurt Singer Well-Known Member

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.167
    Zustimmungen:
    119
    Ist vielleicht beim neuesten Update auf 5.5.3 behoben?
     
    SuMu gefällt das.
  7. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.953
    Zustimmungen:
    846
    Die Datei /wp-admin/includes/class-pclzip.php ist in 5.5.2 und 5.5.3 identisch.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden