1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Update Probleme auf 5.5.2 bzw. 5.5.3

Dieses Thema im Forum "Installation" wurde erstellt von codo*3, 31. Oktober 2020.

  1. codo*3

    codo*3 Well-Known Member

    Registriert seit:
    4. August 2008
    Beiträge:
    122
    Zustimmungen:
    0
    Seit Wochen habe ich Probleme beim Update auf neue Plugins bzw. WP-Versionen.

    Ein automatisches Update konnte nicht beendet werden – Bitte starte die Aktualisierung jetzt erneut.

    Hosteurope meint, dass irgendeine Datei von WP defekt sein müsste.


    Nun gibt es diese Fehlermeldung:

    Verbindungsinformation
    Um diese Aktion durchführen zu können, benötigt WordPress Zugriff auf deinen Webserver. Bitte gib die FTP-Zugangsdaten ein, um fortzufahren. Falls du deine Zugangsdaten vergessen hast, solltest du bei deinem Provider nachfragen.

    Wo kann ich denn bei WP das Passwort des Servers bei Hosteurope eintragen, damit das wieder klappt.
    Wenn ich auf Weiter klicke, passiert nichts.Kann auch nichts überschreiben.

    Habe nur über Filezilla Zugang.

    Hostname localhost
    FTP-Benutzername XXXXX (gebe ich hier nicht bekannt)
    FTP-Passwort XXXX (logischerweise auch nicht)
    Verbindungstyp FTP FTPS (SSL)
    Weiter
     
    #1 codo*3, 31. Oktober 2020
    Zuletzt bearbeitet: 31. Oktober 2020
  2. codo*3

    codo*3 Well-Known Member

    Registriert seit:
    4. August 2008
    Beiträge:
    122
    Zustimmungen:
    0
    Selbsthilfe dank Internet:
    neues Passwort beim Provider gesetzt. Schreibrechte in der wp-config.php eingerichtet.
    Passwort geändert - und alles klappt. Mal sehen, wie lange

    Und das alles ohne Ahnung, wie es geht....
     
  3. threadi

    threadi Member

    Registriert seit:
    9. Oktober 2020
    Beiträge:
    14
    Zustimmungen:
    2
    Schön, dass Du für dich eine Lösung gefunden hast. Was mich nur wundert: was für Schreibrechte hast Du in der wp-config.php gesetzt? Für mich klingt die Beschreibung des Problems eher danach, dass die Zugriffsrechte auf wp-content (oder/und nur Unterordner dort) falsch gesetzt sind, wodurch Wordpress selbst keine Dateien dort aktualisieren kann.
     
  4. codo*3

    codo*3 Well-Known Member

    Registriert seit:
    4. August 2008
    Beiträge:
    122
    Zustimmungen:
    0
    Schreibrechte auf dem Server des Providers. bei der wp-config.php. (unter Eigenschaften)
    Hosteurope hatte mir einen anderen Server zugewiesen. Gründe waren mir insges. unklar. Aber gut. Nun hakte es bei der WP-Aktualisierung vermutlich daran, dass nach einer Passwortänderung meinerseits nichts überschrieben werden konnte. Die Datei konnte also nicht verändert werden. Also habe ich in der config das Passwort auch aktualisiert.
    Für mich auch alles nicht ganz verständlich. Hoffe nur, dass das Problem gelöst bleibt und ich wieder alles updaten kann.
    Diese merkwürdige Warnung kam nämlich nur bei der WP-Aktualisierung. Bei Updates von Plugins nicht. Da hakte es bisher aus anderen??? Gründen. Hoffentlich nun auch nicht mehr...
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden