1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

WP 5.1 URL falsch konfiguriert

Dieses Thema im Forum "Konfiguration" wurde erstellt von MeyS, 21. März 2020.

Schlagworte:
  1. MeyS

    MeyS New Member

    Registriert seit:
    21. März 2020
    Beiträge:
    2
    Zustimmungen:
    1
    Hallo zusammen

    Nur um es vorher zu erwähnen: Fragt mich nicht, wie müde ich damals war, dass ich auf diese dumme Idee gekommen bin.

    Ich wollte eine WordPress auf eine andere Domain verschieben (Datenbank bleibt). Darum habe ich die Seite über FTP heruntergeladen und auf dem anderen Hosting wieder hochgeladen. Der Login hat mich dann logischerweise auf die bisherige Domain weitergeleitet, was ich nicht gemerkt habe. Dort habe ich in den Einstellungen die URL von URL-1 zu URL-2 geändert. Jetzt hat es mir leider in der bisherigen Installation alles komplett zerschossen. Per Direktlink komme ich noch in den Adminbereich im ursprünglichen Hosting, allerdings ist die öffentliche Seite nicht mehr zugänglich. Auch nach dem ich die URL wieder zurückgeändert habe.

    Wie kann ich das wieder gerade biegen, ohne etwas zu zerstören? In der Datenbank habe ich bereits versucht die Links anzupassen, hat aber leider nicht geholfen. Kennt sich jemand von euch damit aus? Ich wäre extrem dankbar, da ich mich mit WordPress nicht auskenne. Würde auch etwas bezahlen, da ich echt verzweifle =)

    Beste Grüsse & vielen Dank
    Sven M.
     
  2. Henk1060

    Henk1060 Well-Known Member

    Registriert seit:
    4. September 2014
    Beiträge:
    2.869
    Zustimmungen:
    169
    hy sven,

    wenn du den domain namen gewechselt hast.
    schau mal unter einstellungen - Allgemein ob dort noch die alte Url eingetragen ist.
    Wenn ja diese ändern.

    zusätzlich mit better search replace (modul)
    nach der alten domain adr. suche (wichtig richtige eingabe)
    zb.
    https://alte-domain.com (suchen)
    https://neue-domain.com (ersetzen)

    evtl. cache module deaktivieren
    Dann sollte es wieder klappen
     
    MeyS gefällt das.
  3. MeyS

    MeyS New Member

    Registriert seit:
    21. März 2020
    Beiträge:
    2
    Zustimmungen:
    1
    Hallo Henk =) Sorry, fast vergessen zu antworten. Vielen Dank, das Plugin hat geholfen.
     
    Henk1060 gefällt das.
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden