1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Visual Composer Problem?

Dieses Thema im Forum "Konfiguration" wurde erstellt von neWPendant, 7. Januar 2019.

  1. neWPendant

    neWPendant Active Member

    Registriert seit:
    28. November 2018
    Beiträge:
    36
    Zustimmungen:
    1
    Hallo zusammen,

    habe folgendes Problem... Ich habe die Website eines Kunden aktualisieren wollen, alles auf die neue WP Version 5.0.2 gesetzt und dabei auch den Visual Composer 3.4. mit dem WP Bakery 5.6. ersetzt.
    Nun möchte ich eine Content-Seite im Normalmodus bearbeiten, bekomme aber eine weiße Seite mit der schwarzen Fehlermeldung:

    Exception thrown
    Element must be mapped in system

    Was ist da nur geschehen?

    P.S.: Mit Visual Composer 3.4. landete ich vorher direkt im Gutenberg-Editor, hatte aber natürlich dutzende Shortcodes im Textbereich!
     
  2. neWPendant

    neWPendant Active Member

    Registriert seit:
    28. November 2018
    Beiträge:
    36
    Zustimmungen:
    1
    Es handelte sich natürlich um den Visual Composer 4.3., mein Fehler!
    Aber hab den Fehler selbst gefunden, es lag am Theme! :eek: Mit nem neueren Theme klappt alles.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden