1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Visual Composer

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von schnobbel, 25. März 2020.

  1. schnobbel

    schnobbel Active Member

    Registriert seit:
    17. Februar 2020
    Beiträge:
    33
    Zustimmungen:
    1
    Guten Morgen,
    ich habe mir gestern meine Startseite "zerschossen"

    Ich wollte einen neuen Beitrag einfügen (Corona-Krise) und wählte dazu einen für mich bisher unbekannten Weg. Dazu wählte ich im Menü das "+ Neu", dann "Beitrag", dann "Add New with Visual Composer".

    Ich muss anmerken, dass ich mich mit diesem Plugin noch überhaupt nicht beschäftigt habe. Es sollte also das erste mal sein.
    Ich schrieb also meinen Beitrag, klickte "Irgendwas" zur Formatierung (Test) und anschließend zum Veröffentlichen.

    Das Ergebnis: Ich habe nun eine Seite, die meinen Wünschen und meiner ehemaligen Seite so gar nicht ähnlich ist. Vor allem aber fehlt das komplette Menü. Es geht von dieser Stelle aus nicht weiter.

    Ich habe keine Ahnung, wie ich zumindest den alten Zustand wieder herstellen könnte.

    Wer hat eine Idee?
     
  2. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.302
    Zustimmungen:
    407
    Spiele das Backup wieder ein. Wenn du keins hast, frage deinen Hoster ob er eine Möglichkeit hat.

    Wenn du etwas testen willst, dann nicht auf der Live-Site. Lege dir einen Clone auf einer Subdomain an.
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    7.181
    Zustimmungen:
    705
  4. schnobbel

    schnobbel Active Member

    Registriert seit:
    17. Februar 2020
    Beiträge:
    33
    Zustimmungen:
    1
    Ich habe es nun mit einfachsten Mitteln geschafft! Es ist wieder alles in Ordnung!

    Da der Beitrag "mit Hilfe" des Visual Composers das Problem erzeugt hat, habe ich mir meinen Text in die Zwischenablage gelegt und dann genau diesen Beitrag wieder in WP gelöscht. Danach Vorschau und siehe da: Alles wieder so wie es war.
    Da ich den Beitrag aber trotzdem erstellen wollte, habe ich einfach einen neuen Beitrag (ohne VC) erstellt, Zwischenablage eingefügt, und nun ist alles gut. Sämtliche bisherigen Beiträge haben wider den gewünschten Stil.

    Sollte man lieber auf Visual Composer verzichten? Oder hat jemand gute (bessere) Erfahrungen mit diesem Plugin gemacht?
     
    #4 schnobbel, 26. März 2020
    Zuletzt bearbeitet: 26. März 2020
  5. SirEctor

    SirEctor Well-Known Member
    Ehrenmitglied

    Registriert seit:
    28. Oktober 2008
    Beiträge:
    12.302
    Zustimmungen:
    407
    Wenn du den VC nicht brauchst, verzichte lieber drauf.
     
  6. schnobbel

    schnobbel Active Member

    Registriert seit:
    17. Februar 2020
    Beiträge:
    33
    Zustimmungen:
    1
    Nun ja, er ist sicherlich nicht dringend. Ich wollte nur mal etwas für mich Neues ausprobieren.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden