1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

w.bloggar

Dieses Thema im Forum "Plugins und Widgets" wurde erstellt von renja, 14. September 2004.

  1. renja

    renja New Member

    Registriert seit:
    14. September 2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,
    gibt es irgendwelche Einstellungen um mit w.bloggar auf Wordpress 1.2 zu arbeiten?
    Gibt es vielleicht noch einen anderes Weblogtool ähnlich w.bloggar für Windows?
     
  2. renja

    renja New Member

    Registriert seit:
    14. September 2004
    Beiträge:
    4
    Zustimmungen:
    0
    zur 1. frage habe ich die antwort schon herausbekommen.
     
  3. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.737
    Zustimmungen:
    29
    Das funktioniert ganz ausgezeichnet mit WP, hab`ich schon getestet. In der w.bloggar FAQ gibt es eine Anleitung für b2, die funktioniert aber ganz genau so für WP.

    How to use w.bloggar with b2?
     
  4. Olaf

    Olaf WPDE-Team
    Mitarbeiter

    Registriert seit:
    3. September 2004
    Beiträge:
    2.737
    Zustimmungen:
    29
    Desktop Clients

    Weitere Desktop Clients die mit WP funzen:

    Windows: Zempt
    Linux: BloGTK
     
  5. Garp

    Garp New Member

    Registriert seit:
    17. Oktober 2004
    Beiträge:
    3
    Zustimmungen:
    0
    Ich habe die FAQ zu movabletype benutzt und die funzt auch ganz ausgezeichnet. Bei der Anleitung zu b2 bekam ich xml parsing errors zurück und konnte auch nur neue Beiträge schreiben, aber keine existierenden bearbeiten.
     
  6. papillon

    papillon Member

    Registriert seit:
    5. Dezember 2004
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo. Kann mir vielleicht jemand sagen, was ich bei w.bloggar oder Zempt einstellen muss, damit es mit WP funktioniert? Alle meine Versuche schlugen fehl :roll: .
     
  7. ratterobert

    ratterobert Well-Known Member
    Ehrenmitglied

    Registriert seit:
    1. Januar 2005
    Beiträge:
    1.237
    Zustimmungen:
    0
    hi papillon,

    zempt bricht bei mir mit ner fehlermeldung ab.
    wenn du w.bloggar das erste mal öffnest gibst du eine bezeichnung für das konto an und trägst User und Password deinen WP-Username und das dazugehörige Passwort ein. dann klickst du neben dem Bezeichnung-feld auf den linken button.
    dort gibst du als host deine blog-adresse ein und bei 'Seite:' gibst du '/xmlrpc.php' ein.
    den rest lässt di so, wie er ist. bevor du auf OK klickst, drückst du noch den 'Lade Blog-Liste neu' -button, damit werden deine kategorien geladen.

    ich hoffe, das hilft dir weiter.

    mfg
    robert
     
  8. worldpress

    worldpress New Member

    Registriert seit:
    4. Februar 2005
    Beiträge:
    3
    Zustimmungen:
    0
    Hi zusammen,

    habe sowohl Zempt als auch w.bloggar getestet. Beide bringen denselben Fehler "...in einem xml-dokument ist nur ein element höchster ebene zugelassen". Nun kenne ich mich etwas mit xml aus. Ich kann den Fehler nicht nachvollziehen. Vielleicht bin ich auch nur "blind auf dem Auge"?!

    Kann mir jemand einen Tipp geben?
    xml-response meines blogs
    Danke
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden