1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Warenkorb keine Funktion icon dreht sich

Dieses Thema im Forum "WooCommerce" wurde erstellt von pomull, 2. Februar 2021.

  1. pomull

    pomull New Member

    Registriert seit:
    2. Februar 2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin dabei einen Shop mit Woocommerce zu machen.

    Momentan funktioniert die Funktion Warenkorb nicht. Wenn man beim Artikel das Produkt in den Warenkorb legen möchte läuft ein Kreisel beim Button. Un das wars. Der Artikel geht einfach nicht in den Warenkorb.
    Es hat vorher funktioniert aber auf ein mal nicht mehr. Ich weiß auch nicht was ich geändert haben sollte das es nicht mehr geht.

    Ich weiß langsam nicht mehr weiter. Auch nicht mehr wo ich ansetzen soll.

    http://www.koutis.de

    Mit freundlichen Grüßen

    Frank Müller
     
  2. mensmaximus

    mensmaximus Well-Known Member

    Registriert seit:
    24. Juli 2014
    Beiträge:
    8.330
    Zustimmungen:
    324
    pomull gefällt das.
  3. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.294
    Zustimmungen:
    174
    bei mir funktioniert der Button in den Warenkorb auf der Produktindoseite
    2021-02-02 14_53_01-Greenshot.png
    Abker leider ist nicht alles ist übersetzt. Mit grünen Hintergrund kommt ein englischer Text
    und die Bilder sind aber extrem unscharf
    https://koutis.de/produkt-kategorie/alkohol/wein/?v=3a52f3c22ed6

    Auf YT läuft zurzeit ein Workshop, wie man mit Blender Weinflaschen realistisch rendern und animieren kann. Bei Interesse einfach eine PN (Private Nachricht) senden, dann sende ich dir Link zu dem Workshop.
     
    pomull gefällt das.
  4. pomull

    pomull New Member

    Registriert seit:
    2. Februar 2021
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo zusammen,

    ich habe den Fehler gefunden. Unter Woocommerce - Einstellungen - Produkte muss der Haken bei

    AJAX-Buttons „In den Warenkorb“ in Archiven aktivieren

    gesetzt sein.
     

    Anhänge:

  5. pomull

    pomull New Member

    Registriert seit:
    2. Februar 2021
    Beiträge:
    4
    Zustimmungen:
    0
    Mit der Übersetzung klappt es auch nicht so gut. Ich suche noch eine Lösung. Habe LocoTranslate installiert aber es will noch nicht so richtig laufen. Den Workshop würde ich gerne sehen aber vor lauer Wald sehe ich den Button für PN nicht. Du kannst mich gerne anschreiben - Coole Seite du hast.
     
  6. pomull

    pomull New Member

    Registriert seit:
    2. Februar 2021
    Beiträge:
    4
    Zustimmungen:
    0
  7. r23

    r23 Well-Known Member

    Registriert seit:
    9. Dezember 2006
    Beiträge:
    5.294
    Zustimmungen:
    174
    du hast Post
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden