1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Website in der Vorschau richtig übersetzt, jedoch nicht nach dem Abspeichern

Dieses Thema im Forum "Design" wurde erstellt von lildiamondx, 24. Mai 2018.

  1. lildiamondx

    lildiamondx Member

    Registriert seit:
    11. März 2018
    Beiträge:
    8
    Zustimmungen:
    1
    Liebe Community,

    ich hoffe ich habe das richtige Forum rausgesucht und hoffe, dass jemand von euch eine Lösung für mein Problem hat.

    Irgendwie kam das Problem, nachdem ich dieser automatischen DSVGO Verordnungshilfe von Wordpress zugestimmt habe. Ich habe eine zweisprachige Website mit Hilfe von PoEdit erstellt indem ich die POT-Datei übersetzt habe. Diese Datei habe ich auf den Server geladen.

    Nun ist es so, dass in der Vorschau alles übersetzt ist. Allerdings ist es nicht mehr übersetzt nachdem ich es abgespeichert habe und aus der Vorschau raus bin.

    Hab die Bilder jetzt hier mal hochgeladen.

    Ansonsten könnt ihr gern auch direkt auf meiner Seite mal einen Blick werfen auf
    planespoken.net
    Wenn man dort auf einen deutschen Beitrag klickt, sieht man, dass einige Beschriftungen der Seite in Englisch sind.
     

    Anhänge:

    #1 lildiamondx, 24. Mai 2018
    Zuletzt bearbeitet: 24. Mai 2018
  2. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    9.847
    Zustimmungen:
    1.299
    Was genau meinst Du damit? WordPress enthält keine solche Zustimmung. Verwendest Du irgendwelche extra Plugins?
     
  3. lildiamondx

    lildiamondx Member

    Registriert seit:
    11. März 2018
    Beiträge:
    8
    Zustimmungen:
    1
    Wenn man im Dashboard auf Einstellungen geht, gibt es nun den Punkt "Datenschutz". Da soll man die passende Seite auswählen. Als ich dies gemacht habe, ging gar nichts mehr bei mir. Also habe ich alles wieder rückgängig gemacht, da ich schon einen Reiter für Datenschutz und Impressum habe.

    Nun weiß ich nicht, ob das überhaupt mit meinem Theme-Problem zusammenhängt, aber das Problem erschien zur selben Zeit als ich meine Seite ausgewählt habe, die die Datenschutzbestimmungen beinhaltet.
     
  4. lildiamondx

    lildiamondx Member

    Registriert seit:
    11. März 2018
    Beiträge:
    8
    Zustimmungen:
    1
    Kurze Frage:
    Ich habe mich mal an die Entwickler des Themes gewendet und diese haben ihr bestmögliches versucht, mir zu helfen. Doch leider erfolglos.
    Nun stand in der Email, um das exakte Problem zu finden (da ihnen dieser Fehler unbekannt ist) bitten sie um meine CPanel und WP login details um das Problem direkt beheben zu können.

    Man soll ja seine Daten nie herausgeben und ich fühle mich verunsichert. Kann da denn was passieren oder ist es gang und gebe, dass man beim Einrichten seines Themes den Theme-Entwicklern seine Daten gibt?

    Ich hoffe die Frage ist hier okay, ansonsten kann ich einen neuen Thread eröffnen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden