1. Herzlich willkommen bei WPDE.org, dem grössten und ältesten deutschsprachigen Community-Forum rund um das Thema WordPress. Du musst angemeldet oder registriert sein, um Beiträge verfassen zu können.
    Information ausblenden

Website nicht auffindbar

Dieses Thema im Forum "Installation" wurde erstellt von Kurt Singer, 22. Januar 2023.

  1. Kurt Singer

    Kurt Singer WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.661
    Zustimmungen:
    257
    OMG. Ich bin gerade im Backend dieser Site: https://www.thailand-seite.de/Theravada. Ich habe einen neuen Benutzer angelegt, mich wieder eingeloggt und den alten Benutzer gelöscht, das Plugin Disable & Remove Google Fonts sowie Disable Gutenberg installiert. Dann versuche ich über den Button "Zur Website" eben diese zu öffnen und erhalte den Fehler "Keine Ergebnisse gefunden". Auch über den Link und nach Deaktivierung der beiden Plugins ist die Site nicht aufrufbar. Dabei habe ich mich ja über den Link eingeloggt.

    Jetzt traue ich mich nicht, das Dashboard zu schließen. Was ist da denn schon wieder passiert? o_O:(:mad:
     
  2. threadi

    threadi Well-Known Member

    Registriert seit:
    9. Oktober 2020
    Beiträge:
    1.257
    Zustimmungen:
    254
    Woraus sollte denn die Startseite bestehen? Aus Blogbeiträgen oder sollte es eine statische Seite sein? Denn momentan ist das als Blog-Seite eingestellt (zu finden unter Einstellungen > Lesen).

    Auffällig finde ich die Fehlermeldung im Kopfbereich. Das sieht so aus als würde das Menü irgendetwas nicht finden. Sind alle Seiten im Backend zu sehen?
     
  3. b3317133

    b3317133 Well-Known Member

    Registriert seit:
    21. November 2014
    Beiträge:
    10.538
    Zustimmungen:
    1.487
    Zur Fehlermeldung: Vermutlich ist die verwendete Theme Version nicht mit verwendeten PHP Version kompatibel.

    Ggf. Backup von vor diesen Benutzeränderungen usw. einspielen und erstmal Theme aktualisieren.
     
  4. Kurt Singer

    Kurt Singer WPDE-Team
    Mitarbeiter

    Registriert seit:
    28. Mai 2017
    Beiträge:
    1.661
    Zustimmungen:
    257
    Wiederherstellung ist erfolgreich gewesen (hätte ich selbst drauf kommen sollen). Aber es kam folgende Meldung:
    Werde aber jetzt wieder versuchen, die Änderungen zu machen.
     
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden